Jump to content

Orphan reading in OSD


Recommended Posts

After I removed a logical drive (a hdd partiton) designated G, the OSD continued to display a reading for G utilization of 0%.  I had forgotten to uncheck it in OSD configuration before I removed it.  I don't think OSD is supposed to display a sensor that does not exist on the system.   

 

When I opened OSD configuration to remove it, it did not appear, so I could not uncheck it.  If it does display a sensor, it should also be on config list. 

 

There is a workaround:  I connected a flash drive, changed its letter to G in windows disk management, then started aida64.  Now the G reading appeared in osd configuration and I could uncheck it.   

 

   

Link to post
Share on other sites

Thank you for the bug report.  We've fixed it up in the latest beta version of AIDA64 Extreme Edition available at:

 

http://www.aida64.com/downloads/aida64extremebuild2334r5bzp8vxskzip

 

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

 

Let me know if it helps.


Thanks,

Fiery

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...