Jump to content

haswell e3-1245 power readings


afj
 Share

Recommended Posts

Given:  an e3-1245 xeon processor on GB ga-h87-d3h mobo.

 

1. Aida shows cpu package power as 0.41W, which is dramatically low and obviously wrong.

2. In idle cpu state aida 3.0 always shows higher Vcore (~1.1V) than 3.20 (~0.8V). Both Cpuid and sensors pages affected.

3. OCZ deneva 2r is not properly recognized: shown as D2RSTK251M11-0100 (although this is right internal model name).

b883ab5227b8.png

73d57876d6f5.png

 

isasensordump_e3-1245_ga-h87-d3h.txt

Report-sens_e3-1245_ga-h87-d3h.txt

Report-sens-old_e3-1245_ga-h87-d3h.txt

sens_e3-1245_ga-h87-d3h.txt

Link to comment
Share on other sites

1) CPU Package Power: Make sure to upgrade to the latest beta version of AIDA64 Extreme available at:

 

http://www.aida64.com/downloads/aida64extremebuild2631xjbvz0sn9czip

 

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

 

If the problem persists, then please right-click on the bottom status bar of AIDA64 main window --> CPU Debug --> CPUID & MSR Dump.  Send us the file as an attachment or copy-paste the full dump into a forum post.

 

2) Vcore:  After upgrading to the beta release I've linked above, make sure to verify Vcore against Gigabyte's EasyTune utility, at both idle and under full CPU load.  If the values do not match, then please let me know both values (AIDA64 Vcore reading, EasyTune Vcore reading) at both states (idle, full load).

 

3) OCZ: After upgrading to the beta release I've linked above, please right-click on the bottom status bar of AIDA64 main window --> Disk Debug --> ATA Dump.  Send us the file as an attachment or copy-paste the full dump into a forum post.

 

 

Thanks,

Fiery

Link to comment
Share on other sites

  • 4 weeks later...

We've just tested it with AIDA64 v4.00, on a Xeon E3-1245 v3 CPU (default clocks, stock settings) in a Supermicro X10SAE motherboard, under Win7 64-bit SP1, and got a minimum of 2.8W reading for CPU Package power. Under heavy load (AIDA64 System Stability Test with only FPU subtest enabled) it went up to 73W.

 

Please try it with AIDA64 v4.00, and let me know if it helps.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...