Jump to content
AIDA64 Discussion Forum
Sign in to follow this  
cindy

Scheduled Start

Recommended Posts

Hi

I have 3 machines running Windows 2008 R2 (x64) - machineA, machineB, and machineC. 

I have AIDA64 BE installed on machineC.

 

On machineA and machineB - I have a task scheduled to start AIDA64 Business Edition on system startup. 

It runs this command

 

\\machineC\C$\Program Files\AIDA64\aida64.exe /ACCEPTBG /SAFE

 

and I see 2 processes created on machineA and machineB - aida_rcs.dll *32 and aida64.exe *32.

 

On machineC -  I also have AIDA64 Business Edition running and I want to run remote reports of machineA and machineB. 

On machineC, from a command line, I run this ...

 

C:\Program Files\AIDA64\aida64.exe  /RMTHOSTS  machineA  /RMTREPORT  C:\machineA  /CSV

 

Nothing seems to happen - no reports generated.  However - if I use the remote report wizard from the AIDA64 GUI

on machineC, and select machineA as the remote computer, the report runs fine.....

 

Please help.

 

I need to automatically run remote reports from machineC of several remote computers and I can't get it to work. 

 

Also, is there an application log anywhere that shows what is happening - there is no feedback or anything from the

command prompt to indicate that my command line is or isn't working

Thanks

Cindy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...