Jump to content
AIDA64 Discussion Forum
Sign in to follow this  
Fyew-jit-tiv

Loading Aida64 on windows startup

Recommended Posts

Another bug i have found with Aida is the startup perferences are not sticking. Example: I have set Aida to run on system boot (Perferences>General>Load Aida64 at windows startup) but if i uncheck this option aida64 is still starting up on system boot. Seems like alot of the perferences are not sticking. Anyone else noticing this?

Share this post


Link to post
Share on other sites

Another bug i have found with Aida is the startup perferences are not sticking. Example: I have set Aida to run on system boot (Perferences>General>Load Aida64 at windows startup) but if i uncheck this option aida64 is still starting up on system boot. Seems like alot of the perferences are not sticking. Anyone else noticing this?

I have a similar issue. I can not get Aida to start with windows even though it is set to in preferences. I have had this happen with Everest also, and have tracked down what the cause is but I am unable to fix it. This happens when Aida / Everest is installed on another user account. Startup settings only work on the user account that it was installed on originally. Uninstalling and reinstalling on the new account does not fix the issue.

Share this post


Link to post
Share on other sites

I have a similar issue. I can not get Aida to start with windows even though it is set to in preferences. I have had this happen with Everest also, and have tracked down what the cause is but I am unable to fix it. This happens when Aida / Everest is installed on another user account. Startup settings only work on the user account that it was installed on originally. Uninstalling and reinstalling on the new account does not fix the issue.

Aida uses the windows task scheduling on Vista and 7 to start at logon, however it uses the account of the user that configured Aida, you can go into the task scheduler and change the logon user any user in task scheduler

post-55-019019800 1294177940_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...