Jump to content
AIDA64 Discussion Forum
Psychor

v4.00.2706Beta & OSD Issues

Recommended Posts

I'll let the pictures do the explaining but the gist of things is that entries from the OSD are going invisible. ;)

 

Normal...

post-2885-0-81634900-1385957395_thumb.png

 

Not normal...

post-2885-0-13980200-1385957400_thumb.png

 

To fix the issue I have to close and then re-open AIDA64 each time it occurs.

 

Thanks.

Share this post


Link to post
Share on other sites

1) What motherboard and CPU do you have?

 

2) What version of Windows do you have installed?

 

3) Are the disappearing WDC drives are internal drives or external (e.g. USB) drives?

 

Thanks,

Fiery

Share this post


Link to post
Share on other sites

1) What motherboard and CPU do you have?

 

2) What version of Windows do you have installed?

 

3) Are the disappearing WDC drives are internal drives or external (e.g. USB) drives?

 

Thanks,

Fiery

 

1. Asus Rampage 4 Extreme

2. Windows 8 x64 Enterprise

3. UPS (battery) information, memory timing information, motherboard PCH temperature, and the temperature for two Western Digital Velociraptors are missing from the above screenshot

 

I've been running AIDA64 with the same hardware (e.g., CPU, memory, GPU, drives, etc.) for months without this issue. The only change to my system is the new version of AIDA64 and the additional of a Dell UP3214Q monitor set to MST mode.

Share this post


Link to post
Share on other sites

I'm wondering if this has something to do with running my display (Dell UP3214Q) in MST mode. I notice that sometimes when switching from SST to MST some of the labels will disappear. I have no idea why this would be an issue for AIDA64.

Share this post


Link to post
Share on other sites

I'm sorry for the delays.  We've done quite a few test runs on similar configurations in our test labs, but couldn't reproduce the issues :(  The only thing "suspicious" about your system configuration is the Rampage IV Extreme mobo, which has support for AI Suite II.  Do you have that software installed?  Or, if not, then do you happen to have the AI Suite services still installed and running?  Please note that since Asus refuses to implement the necessary synchronization techniques in AI Suite, it may collide with AIDA64 sensor measurement code and cause all sorts of issues that may lead to sensor values dropout.  If possible, please uninstall AI Suite, and verify if it has any services left after its uninstallation.  FYI, for unknown reason even after uninstalling AI Suite it leaves a few services installed and running, that will still keep polling sensors and collide with other monitoring applications like AIDA64 :(

Share this post


Link to post
Share on other sites

I'm sorry for the delays.  We've done quite a few test runs on similar configurations in our test labs, but couldn't reproduce the issues :(  The only thing "suspicious" about your system configuration is the Rampage IV Extreme mobo, which has support for AI Suite II.  Do you have that software installed?  Or, if not, then do you happen to have the AI Suite services still installed and running?  Please note that since Asus refuses to implement the necessary synchronization techniques in AI Suite, it may collide with AIDA64 sensor measurement code and cause all sorts of issues that may lead to sensor values dropout.  If possible, please uninstall AI Suite, and verify if it has any services left after its uninstallation.  FYI, for unknown reason even after uninstalling AI Suite it leaves a few services installed and running, that will still keep polling sensors and collide with other monitoring applications like AIDA64 :(

 

Hi Fiery. No, I don't have any ASUS utilities installed and never installed them on this system.

 

The only change to my system is the addition of the Dell UP3214Q 4K display and installation of the latest Nvidia drivers. I started to notice issues with AIDA64 when I set it my display to MST mode.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...