Jump to content
AIDA64 Discussion Forum
Sign in to follow this  
twowheemotion

AIDA64 Extreme Manual?

Recommended Posts

Hey all. I did not add this to the bugs section because I am sure it is just a security setting on my end.

I can't seem to open the manual. When I go to help, I get a "Navigation to the webpage was canceled" message for all pages.

Right now I am using the demo version of AIDA64. Do I need to open some ports in my router or add a certain site to IE's trusted web sites? I tried disabling Protected Mode in IE and it did not seem to help.

Thanks.

Share this post


Link to post
Share on other sites

IE should not be the application to open the aida64.chm.

browse to the location that your aida64 is installed to.

in this folder, locate the file "aida64.chm" (you may need to set your operating system to not "hide extensions for known file types" in order to see the .chm part)

once you have located the file, right-click and choose "Open With.." in the context menu, then select "Microsoft HTML Help Executable"

  • Like 1

Share this post


Link to post
Share on other sites

Try unblocking the .chm file: right click on the .chm file, click properties. If on the general tab you see a button 'unblock' click it, click apply. The unblock button disappears once the file is unblocked.

  • Like 1

Share this post


Link to post
Share on other sites

IE should not be the application to open the aida64.chm.

browse to the location that your aida64 is installed to.

in this folder, locate the file "aida64.chm" (you may need to set your operating system to not "hide extensions for known file types" in order to see the .chm part)

once you have located the file, right-click and choose "Open With.." in the context menu, then select "Microsoft HTML Help Executable"

You are correct. It was not in fact IE that was trying to open the help file. I was confused because Internet Options takes me to the same window as IE's Internet Options.

But now I know what program runs online help, so I still learned something. Thanks!

Share this post


Link to post
Share on other sites

Try unblocking the .chm file: right click on the .chm file, click properties. If on the general tab you see a button 'unblock' click it, click apply. The unblock button disappears once the file is unblocked.

That did it. Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...