Jump to content

Hitching and Sound skipping in Games


Recommended Posts

New beta causes screen Hitching and sound skipping in Starcraft II

P8P67 Deluxe mobo

Ive turned off all non-needed items in stability (particuarily smart) to no effect

Did the previous beta (or v1.50 stable) have no such issues?

Link to post
Share on other sites

Did the previous beta (or v1.50 stable) have no such issues?

correct, however the sensors for CPU socket temp, fanspeeds and voltage were wrong in the previous beta/stable release.

win7 64bit btw.

also, kicking the polling interval for HDs up to 3600 does alleviate the symptoms.

Link to post
Share on other sites

must be the intel drivers

strangely though, i don't have any issues in games or music with the default polling rate, and using IRST 10 in ahci mode.

i also updated to the newest IRST drivers on the intel site wich are newer than the Asus site but it didnt help.

what motherboard are you using? im using an Asus P8P67 Deluxe (p67 express chipset - Cougar Point) for sandy bridge

i believe the other guy with the same problem is also using P67 as well. Im sure its related.

Link to post
Share on other sites

this other guys using the X58 chipset, i expect its the same raid controller though.

most likely, as the newest IRST pack doesnt even have 6 series listed but it installed and updated fine.

Got a couple extra megs in transfer out of HDtach out of the deal, so it was worth the experiment to try.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...