Jump to content
AIDA64 Discussion Forum

Recommended Posts

Hello. aida64 is not starting: "Reading MSR Data"

 

Version: 4.50.3000 (May 28, 2014)

 

Ð˜Ð¼Ñ ÐžÐ¡: МайкроÑофт Windows 8.1 Pro
ВерÑиÑ: 6.3.9600
Изготовитель: ASUSTeK COMPUTER INC.
Модель: N56VB
Тип: x64
SKU ÑиÑтемы: ASUS-NotebookSKU
ПроцеÑÑор: Intel® Core i5-3230M CPU @ 2.60GHz, 2601 МГц, Ñдер: 2, логичеÑких процеÑÑоров: 4
ВерÑÐ¸Ñ BIOS: American Megatrends Inc. N56VB.202, 21.01.2013
ВерÑÐ¸Ñ SMBIOS: 2.7
ВерÑÐ¸Ñ Ð²Ñтроенного контроллера: 255.255
Режим BIOS: UEFI
Изготовитель оÑновной платы: ASUSTeK COMPUTER INC.
Папка Windows: C:\WINDOWS
СиÑÑ‚ÐµÐ¼Ð½Ð°Ñ Ð¿Ð°Ð¿ÐºÐ°: C:\WINDOWS\system32
УÑтройÑтво загрузки: \Device\HarddiskVolume1
Язык ÑиÑтемы: РоÑÑиÑ
Ðппаратно-завиÑимый уровень (HAL): ВерÑÐ¸Ñ = "6.3.9600.17031"
УÑÑ‚Ð°Ð½Ð¾Ð²Ð»ÐµÐ½Ð½Ð°Ñ Ð¾Ð¿ÐµÑ€Ð°Ñ‚Ð¸Ð²Ð½Ð°Ñ Ð¿Ð°Ð¼ÑÑ‚ÑŒ (RAM): 6,00 ГБ
Полный объем физичеÑкой памÑти: 5,89 ГБ
ДоÑтупно физичеÑкой памÑти: 3,66 ГБ
Ð’Ñего виртуальной памÑти: 11,9 ГБ
ДоÑтупно виртуальной памÑти: 9,20 ГБ
Размер файла подкачки: 6,00 ГБ
Файл подкачки: C:\pagefile.sys

post-27104-0-81288900-1402736630_thumb.jpg

1.txt

Share this post


Link to post
Share on other sites
Please upgrade to the latest beta version of AIDA64 Extreme available at:

 


 

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

 

If it still doesn't work, then please start AIDA64 while pressing and holding the left Shift key.  It will make AIDA64 display more debug information at startup.  Please let me know what is the last message displayed on the splash screen.

Share this post


Link to post
Share on other sites

Thank you for the feedback.  Please right-click on the bottom status bar of AIDA64 main window --> CPU Debug --> CPUID & MSR Dump.  Copy-paste the full results into this topic, or attach it as a TXT file to your post.

 

Also, if possible, please attach a CPU-Z v1.69 dump as well.

Share this post


Link to post
Share on other sites

I'm glad you've managed to resolve this.  I suppose it was due to a BIOS Setup bug.

  • Like 1

Share this post


Link to post
Share on other sites

The problem repeats itself. Turns out it was not in the BIOS  :(  :(

When receiving information about the sensors appears BSOD, and CPU-Z hangs on boot: "Processors"...

Share this post


Link to post
Share on other sites

I'm afraid I've run out of ideas about this issue :(  Since other software is also affected, my best guess would be a configuration issue on your system. Due to a BIOS bug, an invalid installed software (that keeps colliding with AIDA64 and CPU-Z), a faulty driver, etc.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...