Jump to content
AIDA64 Discussion Forum
Dunecat

Lags every second, when I play World of Warcraft with AIDA64 active

Recommended Posts

Hi,

today i downloaded & tested the new Aida64 Extreme Beta, to test it on my System.

My Systemspecs can be seen here: My System

After i set the Options of Aida64 to let it show Fanspeed, CPU Temps. etc. on my G19 Display

(installed the latest Drivers for my G19 before) and also set the Updatefrequenzy to 1 Second,

i started World of Warcraft to see, how Temps will go, when playing a 3D Game.

But when i log into it, the graphics hang every second for a small moment. If i set a higher

value like 5 secs in the Updatefrequenzy of Aida64, it hangs about every 5 seconds, and so on.

Also i monitor a constant CPU usage in Idlemode, of about 10% which are used by the Aida64

Process. These are Issues, which i do not remember, when using the old everest ultimate version.

When i deactivate Aida64 while running the Game, the Lags disappear.

Hope that you have an Idea about this :) cause i like this Software :)

greets Dunecat :)

Share this post


Link to post
Share on other sites

1) Please copy-paste the full content of the Computer / Sensor page of AIDA64 into this topic.

2) Your system spec page is not 100% clear about your video adapters. Please confirm you have both a GTX480 and a GTX285 in your system.

3) Do you have any external drives (USB, FireWire, eSATA) connected?

Thanks,

Fiery

Share this post


Link to post
Share on other sites

1)

Here is the Sensorpage:

Informationsliste Wert

Sensor Eigenschaften

Sensortyp Winbond W83627DHG (ISA 290h)

GPU Sensortyp Analog Devices ADT7473 (NV-I2C 2Eh)

Motherboard Name Asus P5E3 Deluxe / Premium

Gehäusezutritt gefunden Nein

Temperaturen

Motherboard 35 °C (95 °F)

CPU 35 °C (95 °F)

1. CPU / 1. Kern 25 °C (77 °F)

1. CPU / 2. Kern 29 °C (84 °F)

1. CPU / 3. Kern 17 °C (63 °F)

1. CPU / 4. Kern 20 °C (68 °F)

GPU1: Grafikprozessor (GPU) 38 °C (100 °F)

GPU1: GPU Diode 35 °C (95 °F)

GPU1: GPU Speicher 32 °C (90 °F)

GPU1: GPU Umgebung 31 °C (88 °F)

GPU2: Grafikprozessor (GPU) 43 °C (109 °F)

GPU2: GPU Speicher 35 °C (95 °F)

GPU2: GPU Umgebung 36 °C (97 °F)

WDC WD3200AAKS-00L9A0 (WD-WMAV29347229) 17 °C (63 °F)

WDC WD3200AAKS-00L9A0 (WD-WMAV29379843) 17 °C (63 °F)

WDC WD3200AAKS-61L9A0 (WD-WCAV2V784550) 17 °C (63 °F)

WDC WD3200AAKS-61L9A0 (WD-WCAV2V784369) 17 °C (63 °F)

Kühllüfter

CPU 620 RPM

Gehäuse #1 1918 RPM

Gehäuse #2 2220 RPM

GPU1 40%

GPU2 1427 RPM (40%)

Spannungswerte

CPU Kern 1.35 V

+3.3 V 3.31 V

+5 V 4.97 V

+12 V 11.87 V

+5 V Bereitschaftsmodus 4.99 V

GPU1: GPU Kern 0.96 V

GPU1: GPU Vcc 3.32 V

GPU1: GPU +12V 12.05 V

GPU1: GPU VRM 0.95 V

GPU2: GPU Kern 1.05 V

GPU2: GPU Vcc 3.32 V

Strom Werte

CPU 54.87 A

GPU1: GPU VRM 17.50 A

Leistungswerte

CPU 68.69 W

GPU1: GPU VRM 16.50 W

2)

I can confirm, that there are 2 GPUs in my System.

A GTX 480 for Graphics and a GTX 285 for Physx.

In the NVidia Driverpanel it is also set, that the

285 only does physx and nothing else.

3)

There is one external Drive connected, but it is

switched off, most of the time, because its just a

Backupdrive.

Hope that these Data would help. Greetings Dune

  • Like 1

Share this post


Link to post
Share on other sites

Hi, same problem here, but in all 3D games, desktop (noticeable when moving windows) and in videos.

AIDA is apparently conflict with any updated drivers, because the problem occurs only been about 5-6 weeks (I have AIDA64 since release as a ZIP Package, updated to 1.60 right now).

I was desperate at the problem ... I have since examined more closely, so here's what I've got:

following scenario:

G15 LCD output enabled, update frequency 1 sec., vsync on.

Every 900 to 1000 ms is one ~100ms Overexposure that stops the playback for a short time.

Recorded with Fraps:

Frame Time(ms)

55, 898.891

56, 915.515

57, 1000.690

58, 1016.153

...

...

117, 1999.109

118, 2016.382

119, 2034.092

120, 2049.495

121, 2150.316

122, 2167.860

...

...

182, 3167.185

183, 3183.669

184, 3271.681

185, 3285.558

186, 3300.793

If Update interval is set to 5 seconds, the picture freezes every 5 seconds, (same 100ms Overexposure) etc.

with vsync off, problems not occur.

I'm using G15 Blue Backlight with Logitech GamePanel-Software 3.06 x64

Please fix it if u can, guys.

Paid 15 € for this nise soft, but can't use it :D

sorry for bad english, translate with google.

Here's Report:

--------[ AIDA64 Extreme Edition ]--------------------------------------------------------------------------------------

   Version                                           AIDA64 v1.60.1300
   Benchmark Module                                  2.7.345-x64
   Homepage                                          http://www.aida64.com/
   Report Type                                       Report Wizard
   Computer                                          QUATTRO
   Generator                                         Nickproof
   Operating System                                  Microsoft Windows 7 Ultimate 6.1.7601 (Win7 RTM)
   Date                                              2011-02-26
   Time                                              22:58


--------[ Summary ]-----------------------------------------------------------------------------------------------------

   Computer:
     Computer Type                                     ACPI x64-based PC
     Operating System                                  Microsoft Windows 7 Ultimate
     OS Service Pack                                   Service Pack 1
     Internet Explorer                                 8.0.7601.17514
     DirectX                                           DirectX 11.0

   Motherboard:
     CPU Type                                          QuadCore AMD Phenom II X4 945, 3300 MHz (15 x 220)
     Motherboard Name                                  Gigabyte GA-MA770T-UD3P  (2 PCI, 4 PCI-E x1, 1 PCI-E x16, 4 DDR3 DIMM, Audio, Gigabit LAN, IEEE-1394)
     Motherboard Chipset                               AMD 770, AMD K10
     System Memory                                     8192 MB  (DDR3-1333 DDR3 SDRAM)
     DIMM1: G Skill F3-10666CL7-2GBRH                  2 GB DDR3-1333 DDR3 SDRAM  (9-9-9-24 @ 666 MHz)  (8-8-8-22 @ 592 MHz)  (7-7-7-19 @ 518 MHz)  (6-6-6-16 @ 444 MHz)
     DIMM2: G Skill F3-10666CL7-2GBRH                  2 GB DDR3-1333 DDR3 SDRAM  (9-9-9-24 @ 666 MHz)  (8-8-8-22 @ 592 MHz)  (7-7-7-19 @ 518 MHz)  (6-6-6-16 @ 444 MHz)
     DIMM3: G Skill F3-10666CL7-2GBRH                  2 GB DDR3-1333 DDR3 SDRAM  (9-9-9-24 @ 666 MHz)  (8-8-8-22 @ 592 MHz)  (7-7-7-19 @ 518 MHz)  (6-6-6-16 @ 444 MHz)
     DIMM4: G Skill F3-10666CL7-2GBRH                  2 GB DDR3-1333 DDR3 SDRAM  (9-9-9-24 @ 666 MHz)  (8-8-8-22 @ 592 MHz)  (7-7-7-19 @ 518 MHz)  (6-6-6-16 @ 444 MHz)
     BIOS Type                                         Award Modular (07/09/10)


   Display:
     Video Adapter                                     NVIDIA GeForce GTX 470  (1280 MB)
     Monitor                                           Dell 2408WFP (Digital)  [24" LCD]  (CX268843JWLS)

   Multimedia:
     Audio Adapter                                     Creative SB X-Fi Audio Controller
     Audio Adapter                                     nVIDIA HDMI @ nVIDIA GF100 - High Definition Audio Controller

   Storage:
     IDE Controller                                    Standard-Zweikanal-PCI-IDE-Controller
     IDE Controller                                    Standard-Zweikanal-PCI-IDE-Controller
     Disk Drive                                        Generic Flash HS-CF USB Device
     Disk Drive                                        Generic Flash HS-COMBO USB Device
     Disk Drive                                        INTEL SSDSA2M040G2GC ATA Device  (40 GB, SATA-II)
     Disk Drive                                        WDC WD5000BEKT-00KA9T0 ATA Device  (465 GB, IDE)
     Optical Drive                                     DTSoftBusCd00
     Optical Drive                                     HL-DT-ST DVDRAM GH22NS50 ATA Device  (DVD+R9:16x, DVD-R9:12x, DVD+RW:22x/8x, DVD-RW:22x/6x, DVD-RAM:12x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)
     Optical Drive                                     TSSTcorp CDDVDW SH-S203B ATA Device  (DVD+R9:16x, DVD-R9:12x, DVD+RW:20x/8x, DVD-RW:20x/6x, DVD-RAM:12x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)
     SMART Hard Disks Status                           OK

   Partitions:
     C: (NTFS)                                         38163 MB (12992 MB free)
     D: (NTFS)                                         465.8 GB (54.5 GB free)
     Total Size                                        503.0 GB (67.2 GB free)

   Input:
     Keyboard                                          HID-Tastatur
     Keyboard                                          HID-Tastatur
     Keyboard                                          HID-Tastatur
     Keyboard                                          HID-Tastatur
     Mouse                                             HID-konforme Maus
     Mouse                                             HID-konforme Maus

   Network:
     Primary IP Address                                192.168.1.102
     Primary MAC Address                               00-24-1D-DB-D8-2F
     Network Adapter                                   Realtek RTL8168C(P)/8111C(P) Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)  (192.168.1.102)

   Peripherals:
     Printer                                           Fax
     Printer                                           Microsoft XPS Document Writer
     USB1 Controller                                   ATI SB750 - OHCI USB Controller
     USB1 Controller                                   ATI SB750 - OHCI USB Controller
     USB1 Controller                                   ATI SB750 - OHCI USB Controller
     USB1 Controller                                   ATI SB750 - OHCI USB Controller
     USB1 Controller                                   ATI SB750 - OHCI USB Controller
     USB2 Controller                                   ATI SB750 - EHCI USB 2.0 Controller
     USB2 Controller                                   ATI SB750 - EHCI USB 2.0 Controller
     USB Device                                        Generic USB Hub
     USB Device                                        Generic USB Hub
     USB Device                                        Generic USB Hub
     USB Device                                        USB-Eingabegerät
     USB Device                                        USB-Eingabegerät
     USB Device                                        USB-Eingabegerät
     USB Device                                        USB-Eingabegerät
     USB Device                                        USB-Eingabegerät
     USB Device                                        USB-Massenspeichergerät
     USB Device                                        USB-Verbundgerät
     USB Device                                        USB-Verbundgerät
     USB Device                                        Xbox 360 Wireless Receiver for Windows

   DMI:
     DMI BIOS Vendor                                   Award Software International, Inc.
     DMI BIOS Version                                  F10
     DMI System Manufacturer                           Gigabyte Technology Co., Ltd.
     DMI System Product                                GA-MA770T-UD3P
     DMI System Version                                
     DMI System Serial Number                          
     DMI System UUID                                   30303234-31444442-44383246-FFFFFFFF
     DMI Motherboard Manufacturer                      Gigabyte Technology Co., Ltd.
     DMI Motherboard Product                           GA-MA770T-UD3P
     DMI Motherboard Version                           x.x
     DMI Motherboard Serial Number                     
     DMI Chassis Manufacturer                          Gigabyte Technology Co., Ltd.
     DMI Chassis Version                               
     DMI Chassis Serial Number                         
     DMI Chassis Asset Tag                             
     DMI Chassis Type                                  Desktop Case
     DMI Total / Free Memory Sockets                   4 / 0


--------[ Sensor ]------------------------------------------------------------------------------------------------------

   Sensor Properties:
     Sensor Type                                       ITE IT8720F  (ISA 228h)
     GPU Sensor Type                                   Analog Devices ADT7473  (NV-I2C 2Eh)
     Motherboard Name                                  Gigabyte MA770 / MA790FX / MA790GP / MA790X Series
     Chassis Intrusion Detected                        Yes

   Temperatures:
     Motherboard                                       32 °C  (90 °F)
     CPU                                               25 °C  (77 °F)
     CPU #1 / Core #1                                  22 °C  (72 °F)
     CPU #1 / Core #2                                  22 °C  (72 °F)
     CPU #1 / Core #3                                  22 °C  (72 °F)
     CPU #1 / Core #4                                  22 °C  (72 °F)
     GPU                                               27 °C  (81 °F)
     GPU Diode                                         27 °C  (81 °F)
     GPU Memory                                        23 °C  (73 °F)
     GPU Ambient                                       24 °C  (75 °F)
     WDC WD5000BEKT-00KA9T0                            22 °C  (72 °F)


   Voltage Values:
     CPU Core                                          1.392 V
     +3.3 V                                            3.328 V
     +12 V                                             12.586 V
     VBAT Battery                                      3.072 V
     DIMM                                              1.632 V
     GPU Core                                          0.875 V
     GPU Vcc                                           3.309 V
     Debug Info F                                      FFFF FFFF FFFF 0000 FFFF
     Debug Info T                                      32 25 82
     Debug Info V                                      57 66 D0 BE C2 83 D0 8E C0


  • Like 1

Share this post


Link to post
Share on other sites

There's a chance the lag is caused for both of you by ForceWare drivers, while AIDA64 tries to monitor your video cards via ForceWare driver calls. Please try to disable the GPU module by right-clicking on the bottom status bar of AIDA64 main window --> HWMon Modules --> GPU. You can enable and disable that module (or any of the other modules as well, if you'd like to do some more experimenting about this matter) on-the-fly while you keep AIDA64 running.

Please let me know what can you find out, and also what version of nVIDIA ForceWare drivers do you both have installed.

Thanks,

Fiery

Share this post


Link to post
Share on other sites

Hello Fiery,

it works!

No lags anymore.

now i can use AIDA64 again B)

Thank you

Edit: now i'm not recieve any information about my Graphiccard. :D

Using Forceware 266.58. Got same problem with old release too.

Share this post


Link to post
Share on other sites

Thanks for the feedback. You may want to try switching the option "nVIDIA GPU SMBus access through nVIDIA ForceWare" in AIDA64 / main menu / File / Preferences / Stability. Maybe by disabling that you can re-enable the GPU module to get back GPU temperatures and voltages again. Let me know how it went.

Share this post


Link to post
Share on other sites

There's a chance the lag is caused for both of you by ForceWare drivers, while AIDA64 tries to monitor your video cards via ForceWare driver calls. Please try to disable the GPU module by right-clicking on the bottom status bar of AIDA64 main window --> HWMon Modules --> GPU. You can enable and disable that module (or any of the other modules as well, if you'd like to do some more experimenting about this matter) on-the-fly while you keep AIDA64 running.

Please let me know what can you find out, and also what version of nVIDIA ForceWare drivers do you both have installed.

Thanks,

Fiery

Hello Fiery,

i tested the Options, you mentioned. When i deactivate the GPU Module, the GPU Data disappears, as Nickproof mentioned before.

But disabling the option "nVIDIA GPU SMBus access through nVIDIA ForceWare" works. The Lags disappear nearly completely. There

are some Lags left, but i suppose, that these are caused by other issues in the Gameengine itself. My Driverversion is the same

as the one Nickproof uses.

But by doing all of the testing last week, i discovered another issue:

The Alarm option of Aida, where you can setup different Sensors, to be watched and give an alarm message or do a computershutdown,

when going over a certain temperature for example, are not saved. When i setup these alarms and work with the computer, they are

shown in the Alarmlist. But when i reboot my Computer, the list is empty. So Aida does not save my Alarmsetups after a reboot.

greetings Dunecat

  • Like 1

Share this post


Link to post
Share on other sites

same exact things happen to me with every version of aida64..Disabling some of the things mentioned "helps"..but I will not stand for that..I don't want even 1 tiny spike in my fps because of a software running in the background. EVEREST "NEVER" did this. This alone is a deal breaker for me. What use is it to be able to monitor your hardware ( as a gamer) if you'll get fps hiccups every 5 seconds? I recently bought a Logitech G19..and have reverted to EVEREST 5.50 due to these fps issues. The only downside with everest ( it may be because I'm using a newer BETA driver) is that I cant monitor my GPU clocks. But AIDA does.

edit: OK so i decided to go back in time and tried out v1.00.1111

NO ISSUES what so ever! I don't know what you guys implemented since then to the GPU aspect of the software..but after v1.0 , something went wrong!

Share this post


Link to post
Share on other sites

I'd like to confirm this bug as well, and add some additional information - which may help in finding the cause of the problem.

As previous posters mentioned, the delay, which happens about every 10 seconds, is very disturbing and noticable in most 3D games when Vsync is on. It actually took me quite a while to figure out that AIDA64 is causing it.

Indeed, disabling "nVIDIA GPU SMBus access through nVIDIA ForceWare" in AIDA64 seems to be solving the problem.

Furthermore, I managed to find out where the bug was introduced:

In Everest v5.50.2100 (last release) - enabling this option (which is disabled by default there) - does NOT cause any lags, and everything works properly - both with the option disabled and enabled.

However, In Everest v5.50.2225 (last beta) - enabling this option (which is disabled by default there as well) - definitely causes the lag - and with this build it works properly only with the option disabled. This behavior continues with AIDA64.

So, as it seems, something in this option - which changed between Everest v5.50.2100 and Everest v5.50.2225 - is the source of this problem. I hope this might give an idea on how to address it.

P.S. I'm using Windows7 x64 on an Intel DX58SO with i7-950 and Geforce GTX 470 (with latest nVidia driver).

  • Like 1

Share this post


Link to post
Share on other sites

But by doing all of the testing last week, i discovered another issue:

The Alarm option of Aida, where you can setup different Sensors, to be watched and give an alarm message or do a computershutdown,

when going over a certain temperature for example, are not saved. When i setup these alarms and work with the computer, they are

shown in the Alarmlist. But when i reboot my Computer, the list is empty. So Aida does not save my Alarmsetups after a reboot.

greetings Dunecat

Thank you, the next beta release of AIDA64 will fix that issue.

So, as it seems, something in this option - which changed between Everest v5.50.2100 and Everest v5.50.2225 - is the source of this problem. I hope this might give an idea on how to address it.

The actual thing changed between those Everest builds were the ForceWare interface support for GF100 based cards. Hence with Everest v5.50.2100 the SMBus access was always done directly.

---

We've done some more test runs on our Gigabyte GTX470 test card, and it seems the issue is related to the ForceWare driver calls, and so it is not a bug related to AIDA64 I'm afraid ;)

Indeed, disabling "nVIDIA GPU SMBus access through nVIDIA ForceWare" in AIDA64 seems to be solving the problem.

That effectively means performing direct SMBus access, to avoid ForceWare interface performance issues. Further improvement can be achieved by disabling the option "GPU fan speed measurement" in AIDA64 / Preferences / Stability, when GPU fan monitoring is not required.

Share this post


Link to post
Share on other sites

I have a Logitech G510 and had the same problems as the other too. I followed you suggestions and the problem is better, but has not gone away. I disabled both the fan and Nvidia SMBus checks. I still get the lag with AID64 is on, 1.60.1300. Is there anything to try. I have 20 sensors on the display, can to many be an issue? I am using GTX 480s and a GTX 470. Is there anything else I can do? Thanks.

Share this post


Link to post
Share on other sites

I have a Logitech G510 and had the same problems as the other too. I followed you suggestions and the problem is better, but has not gone away. I disabled both the fan and Nvidia SMBus checks. I still get the lag with AID64 is on, 1.60.1300. Is there anything to try. I have 20 sensors on the display, can to many be an issue? I am using GTX 480s and a GTX 470. Is there anything else I can do? Thanks.

In case you have an RAID array connected to an Intel SATA RAID controller, you can disable RAID SMART support in AIDA64 / main menu / File / Preferences / Stability, using the latest beta version of AIDA64 Extreme Edition available at:

http://www.aida64.com/downloads/aida64extremebuild1358s7dm2qvrgbzip

20 sensors shouldn't be a problem, BTW.

Share this post


Link to post
Share on other sites

In case you have an RAID array connected to an Intel SATA RAID controller, you can disable RAID SMART support in AIDA64 / main menu / File / Preferences / Stability, using the latest beta version of AIDA64 Extreme Edition available at:

http://www.aida64.com/downloads/aida64extremebuild1358s7dm2qvrgbzip

20 sensors shouldn't be a problem, BTW.

Okay, I will give it a try. I am running 2 Intel 80GB SSDs in raid on a board using Intel SATA Raid (Asus RampageIIIExtreme). Time to renew my subscription, I'll see what happens in 1.70. Thanks.

Share this post


Link to post
Share on other sites

grimmace, update to IRST 10.5.0.1027 WHQL

Where do you go to get the new IRST updates? I go to Intel site and see an older version listed as the newest. I currently have 10.5.0.1015 from the Gigabyte download site that I check often for updates on my board. I have the Gigabyte GA-X58A UD7. Thanks. By the way, I don't have a RAID setup but use this SATA RAID driver for AHCI only on my WD Velociraptors.

Share this post


Link to post
Share on other sites

Where do you go to get the new IRST updates? I go to Intel site and see an older version listed as the newest. I currently have 10.5.0.1015 from the Gigabyte download site that I check often for updates on my board. I have the Gigabyte GA-X58A UD7. Thanks. By the way, I don't have a RAID setup but use this SATA RAID driver for AHCI only on my WD Velociraptors.

Just do a Google search on the IRST 10.5.0.1027. GB has it, and few other places as WHQL. It's not on Intel's site yet though.

Share this post


Link to post
Share on other sites

Thanks grimmace and Squall Leonhart. ;) Grimmace, you probably mean't to type in the newer version of IRST, not the older one.

Share this post


Link to post
Share on other sites

Thanks grimmace and Squall Leonhart. ;) Grimmace, you probably mean't to type in the newer version of IRST, not the older one.

Fixed it, thanks. Haven't tried out 1.70 on the G510 LCD yet, seems the new drivers need some time to settle in?

Share this post


Link to post
Share on other sites

This is version 1026 of IRST, and on Station Drivers site, the explanation as to why is in French, and I can't read it lol. I speak English and some Spanish only. Can you tranlate it for me? Thanks! Grimmace, what did you mean on what you last said?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...