Jump to content
AIDA64 Discussion Forum
Fiery

New LCD device support: Samsung SPF Digital Photo Frames

Recommended Posts

I said this in between:

 

mm it is gone again.

Is it possible to delay aida64 to make sure it does not load while the ramdisk is being loaded from the ssd at windows boot time ?

Note: When I exit aida64 and re open it, disk never shows anymore.

 

 

So it also fails with 10 GB (It was working once for a reason I do not know).

 

I had like 3 or 4 beta updates since then.

Is there a way to download the previous betas to test ?

 

 

I use the dataram ramdisk (paid version):

 

dataram.png

 

dataram_b.png

 

dataram_c.png

Share this post


Link to post
Share on other sites

We've checked, and it works fine for us, with a 1000 MB sized RAM disk. Hot-plugging it also works properly. If you need a previous beta, please let me know which ones are you interested in, and I'll send them to you.

Share this post


Link to post
Share on other sites

I need the previous version -2

What version is zero? :) Do you mean -2 from the latest stable update? Do you mean stable update or beta package? :)

Before your post we've had the following few releases:

Beta Update 3725

Beta Update 3720

Beta Update 3718

Beta Update 3716

Beta Update 3709

Beta Update 3703

Stable Update 3700

Of course we can go even further back, if you want.

Share this post


Link to post
Share on other sites

I jsut got a new beta update (still failing on the ramdisk).

So would be the first beta that was supporting the disk speed(I do not recall which one was it).

.

Share this post


Link to post
Share on other sites

I jsut got a new beta update (still failing on the ramdisk).

So would be the first beta that was supporting the disk speed(I do not recall which one was it).

.

You've got a private message ;)

Share this post


Link to post
Share on other sites

Thanks,

It is still not showing it, I guess it is an issue not related to aida64.

Yes, that's what I've meant when I've stressed the fact that we haven't touched the drive activity monitoring part of AIDA64 since the very first implementation ;)

Share this post


Link to post
Share on other sites

When I re-recreate a ram disk image it is ok and seen again, but after a reboot it is gone.

Looks like an issue with dataram or windows 10.

Share this post


Link to post
Share on other sites

Dear Aida64,

 

i recently picked up a SPF-83M which i converted into a SPF-83V via Firmware update.

In AIDA64 extreme edition it is recognised as SPF-83V, no matter which firmware i have on the DPF.

The problem is, it disconnects after a few seconds in AIDA64.

I have read that:

"- If the device disconnects after a few seconds, enable the option Send keep-alive packet in AIDA64 / main menu / File / Preferences / Hardware Monitoring / LCD / Samsung"

 

Apparently there is no such option visible for me under this path.

Is it under a different path?

 

Also you wrote that SPF-83V is not supported.

Is it still so until this day?

Share this post


Link to post
Share on other sites

Also you wrote that SPF-83V is not supported.

Is it still so until this day?

It is still the case I'm afraid.

Share this post


Link to post
Share on other sites

i am using windows10 x64 and i want use SPF-72H to connect to my computer.But after i installed the LibUSB driver and open aida64 it still shows usb devices not found.i found my 72H has a strange device ID :  0851-1543 in mass storage mode.is there anybody knows what happened?

 

And when i install the driver,if i open the installer_x64.exe directly it only shows a window and close quickly,so i have to open my devices manager and install the driver manual,is that the problem?

 

 

PS:forgive my terrible english,it is not my first lauguage ;)

Share this post


Link to post
Share on other sites

i am using windows10 x64 and i want use SPF-72H to connect to my computer.But after i installed the LibUSB driver and open aida64 it still shows usb devices not found.i found my 72H has a strange device ID :  0851-1543 in mass storage mode.is there anybody knows what happened?

 

And when i install the driver,if i open the installer_x64.exe directly it only shows a window and close quickly,so i have to open my devices manager and install the driver manual,is that the problem?

 

 

PS:forgive my terrible english,it is not my first lauguage ;)

Sounds odd. Maybe your device is an old one that doesn't yet have a Samsung USB device ID. Yours seem to have a MXIC (Macronix) device ID. Can you switch it to mini-monitor mode? It would be very useful to see what the device ID is in mini-monitor mode.

Share this post


Link to post
Share on other sites

Sounds odd. Maybe your device is an old one that doesn't yet have a Samsung USB device ID. Yours seem to have a MXIC (Macronix) device ID. Can you switch it to mini-monitor mode? It would be very useful to see what the device ID is in mini-monitor mode.

I found a computer installed Windows xp then install SFM, but the software can't identify my SPF72H, is this product contains many different sub model?

post-34591-0-29431800-1456966206_thumb.jpg

 

and I found a disturbing phenomenon that my user manual has no information about mini - monitor :(

Share this post


Link to post
Share on other sites

I found a computer installed Windows xp then install SFM, but the software can't identify my SPF72H, is this product contains many different sub model?

attachicon.gifspf72h.jpg

 

and I found a disturbing phenomenon that my user manual has no information about mini - monitor :(

Many SPF models have sub-models and revisions, some of them have three variants :( I guess your SPF doesn't support mini-monitor yet, but only a second or third revision -- still named SPF-72H -- does.

Share this post


Link to post
Share on other sites

Many SPF models have sub-models and revisions, some of them have three variants :( I guess your SPF doesn't support mini-monitor yet, but only a second or third revision -- still named SPF-72H -- does.

that means i wasted 20 USD to buy the Second-hand good,opps. :blink:

Share this post


Link to post
Share on other sites
 
My work
 
Photo Frame SPF-72H
 
post-30668-0-63441500-1457882892_thumb.jpg post-30668-0-46651200-1457882893_thumb.jpg post-30668-0-17742100-1457882894_thumb.jpg
 
 

 

There are problems in the photo frame. After a while the image on the photo frame freezes and AIDA64 stops responding. It helps only restart photo frame. Compression set to a value of 50.

 

 

If remove all Samsung drivers then LibUsb driver does not see the photo frame.

 

Share this post


Link to post
Share on other sites

Try to lower the compression setting even more, and see if it helps.

As for the LibUsb drivers: you can only install them when the SPF device is in mini-monitor mode. Try to remove the Samsung drivers, switch the device into mini-monitor mode, and try to install the LibUsb drivers.

  • Like 1

Share this post


Link to post
Share on other sites

As for the LibUsb drivers: you can only install them when the SPF device is in mini-monitor mode. Try to remove the Samsung drivers, switch the device into mini-monitor mode, and try to install the LibUsb drivers.

 

Possible malfunctions my PhotoFrame. I removed the driver samsung PhotoFrame continues to work with the drivers LibUsb. As soon as I turn off the photo frame and then turn on again LibUsb driver no longer see her.

I also noticed that the Frame does not store the setting after turning off. For example install a brightness level of 100%, turn off - turn the brightness to 80%. It is also very often a window pops up with the demand to format the memory of the photo frame. I'll try to update the firmware hope this will fix the problem.

Share this post


Link to post
Share on other sites

Hello,

Would it be possible to grab the teamviewer capture/stream and display it to the lcd panel every x seconds ?

Idea is to watch on my photoframe my solar panels that is monitored using another laptop connected on the network.

I want to inspect the battery voltage drop while I use the inverter to run the PC to avoid going it too low.

Share this post


Link to post
Share on other sites

Hello,

Would it be possible to grab the teamviewer capture/stream and display it to the lcd panel every x seconds ?

Idea is to watch on my photoframe my solar panels that is monitored using another laptop connected on the network.

I want to inspect the battery voltage drop while I use the inverter to run the PC to avoid going it too low.

I'm afraid that type of usage is outside the scope of AIDA64. You could however request it as a new feature for Teamviewer.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By beada
      BeadaFrame Display Kit is an ARM Cortex-A7 development platform which bundled with a 7" TFT LCD Display. It can be powered and communicated with PC Host by a single Micro USB cable. Currently we use it as a secondary PC monitor for display of hardware status through Remote Sensor LCD.
      The question is --  is there any way to implement it as a native support of AIDA LCD screen? We are running Debian Stretch on the ARM Cortex-A7 core.


       
      And more details of this display kit:
      CPU
      NXP/Freescale ARM Cortex-A7 i.MX6ULL
      RAM
      512MB DDR3L
      Storage
      16GB/32GB eMMC
      Connectivities
      1 x WIFI 802.11 b/g/n module(AP6212) 1 x USB 2.0 Host(Type A) 1 x USB 2.0 OTG(Micro-USB) Display
      7.0" TFT LCD: 800x480 (AT070TN92) , w/ touch and bezel
      On Board Resources
      Reset Circuit with reset button 1 x Power select jumper 1 x Boot select jumper 1 x USER LED Dimension
      188 x 118 x 35(mm)
      Operating System
      Debian Stretch
      Consumption
      5V/350mA
    • By Shaman
      Dear all,
      I am trying to figure out the best option for a small (max 7'') external screen to use with SensorPanel.
      I find lots of options on eBay that I suppose are all viable (e.g., https://www.ebay.co.uk/itm/7inch-HDMI-LCD-H-with-case-1024x600-IPS-Capacitive-Touch-Screen-Audio-Output/133067577890).
       
      What I am unsure at the moment:
      - Is the quality/resolution of the screen important?
      - Is touch input needed/used?
      - Is there any difference (limitations) between the three available options (using an HDMI connected screen, a USB connected one and/or an affordable Android tablet)? 
       
      Any input would be appreciated. Thank you in advance!
       
      Best,
      S
    • By Ventilator
      Would be nice if you could rotate output 90 degrees in AIDA 64 LCD config for Logitech ARX.
      This, so you can get tablet mode.
       
    • By Roy
      Hi,
      it would be nice if there was the possibility to send sensor values unformatted as a number or percentage, via a serial port.
      Similar to the LCD displays, only without formatting, or pure numbers with separators.
      Together with a small GUI.
      Background is the simple evaluation of the data with a microcontroller and display in different ways.
      I imagine not only LCD or OLED, but rather seven segment display, nixi tubes or an analog pointer display. That would create a lot of possibilities.
    • By Wampo
      Hey Aida Team,
      i have some issues with this Adafruit LCD wich is recomended. On the two Pictures you can see what aida should do and what can i see on the Display. The First line is completely erased and the screen is flickering. The Adafruit Backpack is set to 20x4 LCD. When the Display is updating you can see the right setting for a millisecond.
      But if i change the LCD Setting in AIDA to 16x2, and leave the Backpack in 20x4 mode,  the Screen isn flickering and the first line is there. I think you got a little problem with the 20x4 Driver. I have Searched for the code but i cant find it, to edit it if i found the failure. 
       
      Please give me response for this BUG. I have extra ordert this overpriced 50€ LCD for it. 
      Greetings Daniel from Germany


      VID_20181129_160917.mp4
×
×
  • Create New...