Jump to content
AIDA64 Discussion Forum
steeviebops

fixed: SMART data using UAS drivers

Recommended Posts

I see that AIDA64 doesn't display the SMART data of my external hard disk when I'm using it on my Windows 8.1 machine, but it does on Windows 7. Windows 8 is using the USB Attached SCSI (UAS) driver while Windows 7 uses the standard USBSTOR driver. If I force the disk to use the USBSTOR driver on Windows 8, the SMART data appears normally.

 

Does the UAS driver simply prevent SMART from working?

Share this post


Link to post
Share on other sites

1) Please right-click on the bottom status bar of AIDA64 main window --> Disk Debug --> SMART Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post.

2) Also right-click on the bottom status bar of AIDA64 main window --> Disk Debug --> RAID Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post.

3) Also let me know what is the model name of your external drive.

Thanks,

Fiery

Share this post


Link to post
Share on other sites

Apologies for the delay, wasn't following the topic, oops!

 

RAID dump and SMART dump attached from a Windows Server 2012 R2 box, but my desktop PC running Windows 8.1 experiences the same behaviour.

 

The drive is a 2TB Seagate Expansion Desktop drive. The drive inside the chassis is a Seagate ST2000DM001-1E6164 (W1E4DXG1).

raiddump.txt

smartdump.txt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...