Jump to content
AIDA64 Discussion Forum
_behemoth_

AIDA64 freezes every 2-3 seconds (GeForce GTX 280)

Recommended Posts

Hello to everyone, yesterday i played League of Legends and i noticed frequently freezes. Its like a FPS drop to 0 and then instant back to normal and again to 0 the whole Time BUT only if i run AIDA64.

Have anyone else this Problem or is it just me? With Everest all runs fine.

Share this post


Link to post
Share on other sites

1) Do you have any RAID arrays defined?

2) Do you have any external (USB, FireWire or eSATA) drives connected?

3) Do you have a GeForce 4xx or 5xx card?

4) What motherboard and CPU do you have?

Thanks,

Fiery

Share this post


Link to post
Share on other sites

Hello Fiery, i have a GTX 280 and no RAID arrays defined. I forget to mention that i use the LCD Plugin of AIDA64 on my G19.

edit: Motherboard is a EVGA Nforce 780i SLI and the CPU is a Q9550. I noticed there is a similiar Thread to mine ->

Share this post


Link to post
Share on other sites

Please try to disable the option "nVIDIA GPU SMBus access through nVIDIA ForceWare" in AIDA64 / main menu / File / Preferences / Stability, and restart AIDA64.

Let me know if it helps.

Share this post


Link to post
Share on other sites

I disabeld the Option that you mentioned and now it seems to work perfectly. Thanks Fiery for the fast help ;)! Maybe you should Sticky this Solution for other ppl with the same problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×