Jump to content
AIDA64 Discussion Forum
Travis

Diagnostic (Stress?) Test For NVIDIA Video Card

Recommended Posts

​I have a NVIDIA GeForce GT 520 video card that I've been having nightmarish crash problems with. It's the same problem that thousands of other users are having with the message: "Display Driver NVIDIA Kernel Mode Driver Version xxx.xx (the version number is irrelevant because it changes with every update but nothing ever improves) Stopped Responding And Has Successfully Recovered".  NVIDIA Support, while never giving a definitive fix for this problem, does have a number of troubleshooting suggestions (which thus far have gone nowhere) but one was to obtain AIDA64 Extreme and run a diagnostic on the VRAM in my video card to see if it's good or if it fails. Thus far I have not been able to determine exactly how to do that with AIDA64 and was wondering if someone could give me some guidance here?  I need to run it on the VRAM only and not some other component.  Also, are they referring to a "stress test" as an actual diagnostic, or is there some true diagnostic that will analyze the VRAM and let me know if it has a problem, kind of like MemTest would do for your computer's RAM.  Another suggestion they had was to test the Power Supply Unit (PSU); I think that's a bit of a "red herring" but I'm willing to try; is there a diagnostic test for that in AIDA64 as well?  Thanks and standing by...

Share this post


Link to post
Share on other sites

1) AIDA64 System Stability Test includes a GPU subtest that stresses video adapters via OpenCL.  It's a generic stress test, so it doesn't focus on the VRAM specifically, but perform compute tasks to stress both the GPU and the VRAM.  There is no dedicated VRAM stress test in AIDA64, and quite frankly, I don't know any software that would do that.  It would be possible to develop such a software, so maybe one day someone will come up with it.

 

2) It's not possible to specifically stress or diagnose the PSU, since it's not a smart component.  It cannot run tests or any other tasks, it just provides power for the other system components.  It is possible however to run such a stress test with AIDA64 that draws the most power from the PSU, so it effectively stresses the PSU as much as possible.  Just open the AIDA64 System Stability Test, only enable (tick) the FPU subtest there, and press the Start button.  In some cases it is best to enable GPU subtest as well, to stress both the CPU and GPU.

 

 

Regards,

Fiery

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By supertweaker
      Long time licensed owner of Aida64 Extreme. Current version: AIDA64 v6.10.5200. Benchmark Module 4.5.811-x64 (recently upgraded)
      Hello everyone. I am new here and this is my first post.  I am a senior citizen (tech-head like most of you) and wanted to share an interesting experience that happened to me today as I was experimenting with OCing my i7 8700k after upgrading from a SATA III Samsung SSD 860 EVO to an M.2 Samsung 970 EVO Plus SSD.
      Let's start off the Aida64 FPU Stress Test.  This test is for extreme overclockers who use full water cooled systems or use liquid nitrogen to acheive incredibly high CPU overclocks.  For fun and knowing my system would crash, I tested my new OC of the CPU at 5Ghz per core.  About 10 seconds into the FPU stress test the CPU overheated and the system crashed - as expected.
      Now to real life Stability Testing.   My CPU is nicely cooled with a Noctua D15 CPU Cooler. A giant of an air cooler.  My normal, very stable overclock runs at 4.8Ghz.  Never overheating during any stress test or demanding PC Video Gaming and Video Production.
      Now here's the surprising experience I had today.  After migrating my Primary drive with W10 OS and all installed programs from the Sata III 870 SSD to the M.2 970 SSD I decided to go into the UEFI BIOS and simply set the multipliers from 48 to 50.  I ran all stress test (excluding FPU) and amazingly I was stable at 5Ghz!  I can only attribute this to the new speed of the M.2 SSD.  There is nothing new in my system, BIOS was updated to the latest version two months ago and all things you see below in these screenshot are what I purchased when I built this Desktop PC in 2018-2019.
      I am curious if anyone with a similar build has tried overclocking their particular CPU after installing an M.2 SSD and found the would increase their CPU performance to a higher GHz and keep it stable.
      I endorse Aida64 for all my benchmarking needs. I enjoy building a new Desktop PC every five years and have done so for 15 years. That's three new builds using Aida64 Extreme as my Stress Tester and Benchmarker.
      NOTE:  Cinebench R20 crashed my system at 5Ghz.  I lowered the multiplier to 49 and ran it again.  It did not crash the system.
      Idle System in the screenies below:  (gaming or heavy loads show average of 55 to 68 Celsius)
       


    • By G3k0S
      Hi!
      My PC:
      CPU - Ryzen 3 1200
      MB - MSI B450M Gaming Plus
      Video - Inno3D GTX 750 2Gb - 4 years
      PSU - Chieftec CHP - 500A - 8+ years
      MEM - Kingston HyperX KHX2666C16/8G 2 bars by 8Gb.
      HDD - WDC WD1002FAEX-00Z3A0 (931 GB).
      SYS - Microsoft Windows 10 Pro 1809 Build 17763.379
      Bios last update. Default settings.
      Problems:
      Sometimes Kernel-Power (41) mostly in games and tests Aida64.
      Tests that I conducted (prime95(1 hour), OCCT(~40min), Memtest86(in bios (1 hour)), TestMem5), all is ok.  Sometimes the sound hangs. As if the whole system hangs for ~0.2-0.4sec.
       



    • By Charlie
      Hello, I got a NVIDIA Gt 710 card graphic card so when I do the GPGPU benchmark test, it shows in the Single-Precision  around 311.7 GFLOPS, But if you see the GPU specifications in the main window it says 366.0 GFLOPS @ 953 Mhz while running the GPGPU benchmark test.  
      I'm confused with that result,  anyone can tell me why is that ? Thanks.

    • By ndsspex
      Hi, I've met a issue with the FPU stress test, the system would crash instantly when I click the "Start" buttom
      it was ok to run a solo CPU stress test over 2 hour, but I just dont understand why it went wrong when conducting the FPU test. Any Ideas?
      many thanks!
      I've attached a AIDA64 report of my mobo
       
      my build 
      CPU:7940x (1.15volt, OC 4.5ghz)
      MOBO:R6A
      RAM:Gskill 8G*4 4266mhz c17 (I set the frequency at 2133)
      PSU:AX1500i
      Report.txt
    • By juliofirer
      i run the stress test and my pc shut down, after boot um this shows on aida64
×
×
  • Create New...