Jump to content
AIDA64 Discussion Forum
Cleanhead

flawd PWM readings with splitter cable

Recommended Posts

Hi,

 

v5.50.3600 final

 

i recently upgraded my server with some new hardware. i installed a pwm splitter-cable on my Asus CPU OPT fan sensor and put 2 pwm fans on it, same brand, same type. now on frequent intervals, the readings report 0 RPM which cause my alerts to report that via email. i set that up beforehand when only 1 fan was connected to that port to be reported below 100 rpm. needless to say, when only 1 fan was connected, this issue never occured. i also recognized that sometimes the CPU OPT sensor even disapears from the sensors tab completly for some seconds.

 

can this even be be fixed or is the pwm splitter causing this and i gotta live with it?

 

if more info is needed i can provide.

 

ps. i forgot to mention that in fact the fans never get shut down to 0 rpm or even close to that. they spin all the time with no issues.

Share this post


Link to post
Share on other sites

If the splitter cable has both RPM sensor wires coming into the same port you will have this problem.  Not an AIDA issue, an electrical one.   When you have two of the same or similar outputs on the same wire, as they come into and out of phase with one another, they will cancel each other out (your zero readings).  You will have to use a different port, or cut one of the sensor wires on the splitter so it only has signal from one of the fans.

Share this post


Link to post
Share on other sites

I think you could see the same issues on the HW Monitor page of the BIOS Setup. Which would indicate this is actually a problem with the onboard sensor chip that simply cannot measure RPM for fans connected via a splitter cable.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...