Jump to content
AIDA64 Discussion Forum
Dav'

ASUS Z170 Sabertooth support

Recommended Posts

Hi,

The latest Version: 5.30.3556 beta (Sep 18, 2015) has in its release notes:

  • motherboard specific sensor info for Asus H110M-C, Sabertooth Z170 Series

But, in fact I have:

- CPU temp reported isn't real, should be CPU Package or Core Max. Core temps are OK

- No motherboard fan at all, only GPU ones

- No W_PUMP header

- Aquacomputer flow sensor is correctly reported but its internal/external temp sensors aren't

 

I played a bit with different stability options but nothing successful.

However those sensors are correctly reported either in Thermal Radar (Fan Xpert) or in HWiNFO (no intention to advertise :ph34r: ).

 

Feel free to move and explain if it's a PEBKAC error :P

 

Thanks and regards,

David.

Share this post


Link to post
Share on other sites

What you quoted is not the latest beta :) The latest beta is 5 days old:

http://www.aida64.com/downloads/latesta64xebeta

If it still cannot provide accurate readings, then please post a screen shot of the Computer / Sensor page of AIDA64, or copy-paste the content of that page into this topic as text.

Thanks,

Fiery

Share this post


Link to post
Share on other sites

Hi Fiery,

My bad for the beta, just clean installed the latest unsuccessfully :(

Screenie attached.

BTW I tested with or without HWiNFO and/or AI Suite running, it doens't change AIDA's sensor reporting.

Regards,

David.

 

edit: aw, attachment doesn't support high resolutions :P

Here's another one from an online host:

84491e443830259.jpg

Share this post


Link to post
Share on other sites

Thank you for the screen shot. AIDA64 seems to have an issue identifying your motherboard as Sabertooth Z170. If it's possible, please right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> ISA Sensor Dump. Copy-paste the results into this topic, or attach it as a TXT file to your post.

Also right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> Embedded Controller Dump. Copy-paste the results into this topic, or attach it as a TXT file to your post.

Thanks,

Fiery

Share this post


Link to post
Share on other sites

No problem ;)
Here's the dump:

------[ AIDA64 Extreme v5.50.3620 Beta ]------

------[ Microsoft Windows 10 Pro 10.0.10240.16545 (64-bit) ]------

------[ Motherboard Info ]------

Motherboard ID      : 63-0100-000001-00101111-012115-Chipset$0AAAA000_BIOS DATE: 08/31/15 17:37:00 VER: 05.0000B
Motherboard Model   : Asus Sabertooth Z170 Mark 1
Motherboard Chipset : Intel Sunrise Point Z170, Intel Skylake-S

DMI MB Manufacturer : ASUSTeK COMPUTER INC.
DMI MB Product      : SABERTOOTH Z170 MARK 1
DMI MB Version      : Rev 1.xx
DMI MB Serial       : 150852452700385
DMI SYS Manufacturer: System manufacturer
DMI SYS Product     : System Product Name
DMI SYS Version     : System Version
DMI SYS Serial      : System Serial Number
DMI BIOS Version    : 0901

------[ Embedded Controller at 0066/0062 via Port I/O / Bank #0 ]------

0000  25 7F 28 01  00 00 33 11  C9 FF 00 00  FF 00 00 00  %(...3.........
0010  00 FF 03 8A  FF 09 87 00  08 FF 09 87  7C 2E 03 2B  ............|..+
0020  03 22 03 22  03 00 03 D8  03 D8 03 D8  00 00 00 00  ."."............
0030  24 25 28 2E  2B 22 22 D8  D8 D8 33 29  22 41 27 00  $%(.+""...3)"A'.
0040  03 FF E0 08  00 01 06 7F  7F 00 00 5F  28 5F 4B 5F  ........._(_K_
0050  00 00 00 00  00 01 01 09  90 00 00 00  00 00 00 00  ................
0060  80 80 80 00  00 00 00 00  07 1F 00 00  00 00 00 00  ................
0070  00 00 00 00  00 00 00 05  07 00 00 07  00 00 00 00  ................
0080  10 00 00 00  00 3C 40 00  00 FF 00 00  22 A8 0C 00  .....<@....."...
0090  01 78 01 3E  01 65 01 DF  01 66 01 73  00 00 00 00  .x.>.e...f.s....
00A0  00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00  ................
00B0  00 00 00 00  00 00 00 00  00 00 00 00  11 B7 00 00  ................
00C0  00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00  ................
00D0  40 00 10 41  00 08 00 00  34 34 00 00  00 00 08 03  @..A....44......
00E0  00 00 00 00  03 00 00 04  00 00 00 00  00 00 00 00  ................
00F0  00 03 0C 00  1F EA 00 00  0A 0A DF 00  00 0C 13 00  ................

Time #1 = 1922
Time #2 = 0

Share this post


Link to post
Share on other sites

OK so I think I've found the problem: I've found that even after fully uninstalling AI Suite and reboot, it left 4 ASUS services running including sys control service and fan control service.

I sc delete all of them, reboot and now:

--------[ AIDA64 Extreme ]----------------------------------------------------------------------------------------------

    Version                                           AIDA64 v5.50.3620 Beta
    Benchmark Module                                  4.1.643-x64
    Homepage                                          http://www.aida64.com/
    Report Type                                       Report Wizard [ TRIAL VERSION ]
    Operating System                                  Microsoft Windows 10 Pro 10.0.10240.16545 (Win10 RTM)
    Date                                              2015-10-30
    Time                                              17:35


--------[ Sensor ]------------------------------------------------------------------------------------------------------

    Sensor Properties:
      Sensor Type                                       Nuvoton NCT6793D/5539D  (ISA 290h)
      GPU Sensor Type                                   Diode  (NV-Diode)
      Motherboard Name                                  Asus Sabertooth Z170 Series

    Temperatures:
      Motherboard                                       88 °C  (190 °F)
      CPU                                               10 °C  (50 °F)
      CPU #1 / Core #1                                  36 °C  (97 °F)
      CPU #1 / Core #2                                  36 °C  (97 °F)
      CPU #1 / Core #3                                  36 °C  (97 °F)
      CPU #1 / Core #4                                  41 °C  (106 °F)
      PCH                                               44 °C  (111 °F)
      DIMM                                              38 °C  (100 °F)
      PCI-E #1                                          33 °C  (91 °F)
      PCI-E #2                                          32 °C  (90 °F)
      USB 3.1                                           41 °C  (106 °F)
      GPU1: GPU Diode                                   27 °C  (81 °F)
      GPU2: GPU Diode                                   26 °C  (79 °F)
      Temperature #7                                    28 °C  (83 °F)
      Temperature #8                                    31 °C  (87 °F)
      Samsung SSD 840 PRO Series                        [ TRIAL VERSION ]
      WDC WD10EZRX-00A8LB0                              [ TRIAL VERSION ]
      WDC WD20EZRX-00D8PB0                              [ TRIAL VERSION ]

    Cooling Fans:
      CPU                                               902 RPM
      System                                            891 RPM
      Chassis                                           2700 RPM
      Chassis #3                                        768 RPM
      Power Supply                                      926 RPM
      Water Pump                                        4545 RPM
      GPU1                                              0%
      GPU2                                              0%

    Voltage Values:
      CPU Core                                          0.048 V
      +3.3 V                                            4.080 V
      +5 V                                              3.920 V
      +3.3 V Standby                                    4.080 V
      VBAT Battery                                      4.080 V
      VCCMP                                             1.126 V
      VCCPRIM                                           2.040 V
      VCCSA                                             2.040 V
      VCC Sustain                                       1.003 V
      IMC                                               2.040 V
      DIMM                                              4.080 V
      GPU1: GPU Core                                    [ TRIAL VERSION ]
      GPU2: GPU Core                                    [ TRIAL VERSION ]

    Power Values:
      CPU Package                                       34.88 W
      CPU IA Cores                                      23.71 W
      CPU Uncore                                        9.70 W
      DIMM                                              1.47 W
      GPU1: GPU TDP%                                    [ TRIAL VERSION ]
      GPU2: GPU TDP%                                    [ TRIAL VERSION ]

    Flow Sensors:
      Flow #1                                           330.30 LPH

    MPS:
      Pressure                                          0.00 bar

(removed the debug info for readability)

 

So now I've got almost all sensors I missed, except a correct CPU temp (motherboard and CPU sensors report wrong info).

My fans are here, even if they're named randomly :lol:

- Chassis is CPU_FAN

- CPU, System, Chassis #3 and Power Supply are all CHA_FAN, corresponding header still to be find.

- Temp #7 and temp #8 are ext and int temps of Aquacomputer flow meter.

 

Things are on a good way :D

I added a set of dumps I thought that could be usefull.

 

Regards,

David.

 

aquaerodump.txtecdump.txtisasensordump.txtsmbusdump_full.txtsuperiodump.txt

Share this post


Link to post
Share on other sites

Hi Fiery,

 

Just installed the latest beta:

- CPU correctly reported ! (I think motherboard might be correct too)

- CPU, Water pump and the 3 motherboard fans I use are correctly reported ! (I think other fans aren't reported because I disabled them in UEFI's Q-Fan)

 

However:

- ASST_FANs aren't reported (I don't care but someone may be interested in)

- Aquacomputer's temps still are shown as temp 7 and temp 8 (but it's not that important ;) )

 

It's very nice to deal with so much reactive and efficient people ! :wub:

You really deserve the license I just bought ;)

 

Best regards,

David.

Share this post


Link to post
Share on other sites

Thank you for the feedback and your support ;)

In the next AIDA64 beta we'll also add PCH Core temperature readout, and fix the issue about the MPS temperature indexing.

As for the Assist fan and other fans, I'm afraid due to a special indexing trick used by your motherboard, not all fans can be measured by AIDA64. If we did try to use the indexing trick in AIDA64, that could raise major issues like the EC chip going crazy, system lockup, sudden system restart, etc. So we cannot and would not risk that.

Share this post


Link to post
Share on other sites

No problem ;)

Anyway, even ASUS isn't able to perfectly display/control their own temp/headers.

Thermal Radar and Fan Xpert are so buggy...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...