Jump to content
AIDA64 Discussion Forum
Isbre

system freeze when second graphic card installed

Recommended Posts

Iv been using Everest for a long time but about two years ago i stopped using it when i got a seconf Radeon 5870 graphic card configured in crossfire. I have always used Everest for monitoring mainly and this has worked fine with one card. I tried AIDA64 the other day and still same problem.. I have new formatted windows and have had meny new windows installations sinse last time i swich from one graphic card.

My specs:

Windows 7 x64 Pro

AMD Phenom 1090T

Crosshair 3 Formula

2x2 gigs of ram

Radeon 5870 in CF

Share this post


Link to post
Share on other sites

It seems ULPS causes troubles on your system too :) You can do the following:

1) Disable Multi-GPU support in AIDA64 / main menu / File / Preferences / Stability. You need to restart AIDA64 to apply the changes.

This however may not help at all, since it is not effective in some cases.

-- or --

2) You can disable ULPS by scanning the Registry (using REGEDIT.EXE) for any occurences of EnableUlps, and changing the value for all those keys to 0. You then need to restart Windows to apply the changes.

You will need to disable ULPS again after upgrading to a new Catalyst release.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...