Jump to content
AIDA64 Discussion Forum

Possible bug [screenshot]

Recommended Posts

I was running a memory stress test to check stability. I came back after only a couple minutes and there were a bunch of random numbers in the elapsed time box. I ran the test again and the timer worked correctly. Is this a bug or possibly something wrong on my end?


Edit: sorry for not having an actual screenshot. I took a picture on my phone because the computer I just put together has no internet right now.


Share this post

Link to post
Share on other sites

It could happen when the time measurement of the System Stability Test gets mixed up for some reason. Try to restart Windows and try it again. I'm sure that will fix it ;)

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...