Jump to content
AIDA64 Discussion Forum
  • Similar Content

    • By Arctucas
      Just down loaded 6.00.5146 BETA and noticed these temperature sensors.
      What are they for?
       
    • By Parsley
      CPU Vcore and CPU VID reporting the same voltage. I think this is wrong, Asus AI Suite 3 and HWiNFO report different numbers. (Lower Vcore under load).
      I much prefer Aida, anything I can do about this?
      Thanks.
    • By xixou
      Hi,
      Nicehash2 freezes when aida64 sensor panel is running.
      It occurs within 5 min when using google chrome together with nicehashv2 using equihash for the GPU and cryptonightv7 for the CPU
      , using Nvidia drivers 391.35.
      When using nvidia drivers 397.64, this is even worst, there are BSOD generated.
      Using win10 home 64 bits, latest aida64 5.97.4633 beta
      5 GTX1070 and 1950X CPU.
       
      My sensor panel config is attached.
      Sensor panel Refresh speed set to 2 seconds.
       

      2018-05-20.sensorpanel
    • By Rabbithole
      So after the recent update my sensor panel no longer shows a sensor reading for my water pump or radiator temp. Is that a Windows update problem or Aida64 ? The radiator temp now reads N/C and the pump sits at zero. But I know the pump is working cause my cpu is at 36 C and it's clocked at 5000mhz. Has anyone else experienced this problem?
    • By fads
      Hello,
      Can you please help me. I just bought this new motherboard Gigabyte Z270X GAMING 9 but aida64 is reading some sensors incorrectly. I have attached the dumps below and a screenshot of aida64 sensor readings. Thank you, really appreciated.
      isasensordump.txt
      smbusdump_full.txt
×
×
  • Create New...