Jump to content
AIDA64 Discussion Forum
Nebulaner

ASRock X79 Extreme11 only showing South Bridge Fan RPM

Recommended Posts

Hi,

 

got a Asrock Extreme 11 X79 P3.30 Bios with Aida64 Extreme 5.60.3700 (07.12.2015) and the only Fan RPM Aida64 will show is the South Bridge Fan. I need the CPU Fan RPM.

In the Bios i can see the Values (3300 RPM) and i am using a "normal" Intel Boxed PWM Cooler.

 

Thank you for your help

Share this post


Link to post
Share on other sites

Do you have the fan connected to the CPU1 or CPU2 fan header? AIDA64 may be able to pick it up if you connect it to the other CPU fan header.

Regards,

Fiery

Share this post


Link to post
Share on other sites

Hi Fiery,

 

the South Bridge Fan RPM is displayed the whole time, i noticed that the CPU Fan RPM is displayed but only for a couple of seconds and then disappears. CPU Fan Speed is 2500 RPM and the Fan is turning constant. Is there a need for adjustment or tweaking of settings ?

Share this post


Link to post
Share on other sites

Are you running ASRock's own monitoring software in the background? It may interfere with AIDA64, especially about the fan muxing that your motherboard uses.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...