Jump to content
AIDA64 Discussion Forum
Alachas

AIDA64 on STRIKE 7 Crashes

Recommended Posts

Hello,

 

I have been using AIDA64 for ages now and I really love it. I recently upgraded my PC, which is now running Windows 10 and bought myself a STRIKE 7 keyboard (I had previously used a G19).

 

I've got AIDA64 setup on the STRIKE 7 keyboard's LCD screen, but it frequently crashes. And I don't just mean it closes, I mean AIDA64 is no longer available to select on the LCD screen. Very occasionally, AIDA64 itself actually crashes and I need to relaunch the program.

 

The only way I have found to re-add AIDA64 to the LCD screen is to unplug the keyboard's power and USB, then plug them both back in and restart AIDA64.

 

So, firstly, is there any reason why this is happening? And secondly, is there an easier way to "reinitialise" AIDA64 on the STRIKE 7 LCD screen?

 

Cheers,

 

Alachas

Share this post


Link to post
Share on other sites

As we've mentioned in other Strike7 related forum topics here, we believe the issue is not in AIDA64, but in the Strike7 SDK that AIDA64 uses to communicate with the keyboard. Please report the issue to Mad Catz, and they should fix it up.

I'm afraid there's no other way to re-initialize the keyboard from AIDA64 than restarting it.

Regards,

Fiery

Share this post


Link to post
Share on other sites

Ok, thanks Fiery. I had seen the issue reported in a few other posts, but they were from a while ago, so I wasn't sure if any progress had been made.

Share this post


Link to post
Share on other sites

Ok, thanks Fiery. I had seen the issue reported in a few other posts, but they were from a while ago, so I wasn't sure if any progress had been made.

Progress on Mad Catz's part seems to be slow. The latest Strike7 SDK (v1.1) came out in July 2014. No updates since then...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Alvaro BaSa
      Hi, I have never had any issues with my pc in the last 2 years. I currently own a i7-9700k, 32 gb of 3200 Ram, Gtx 1080 ti 11GB, Nzxt Kraken X52, Aorus z370 Gaming 3 Motherboard (latest f15b drivers), 4 120mm cpu fnas for intake and 2 for outake. I currently run my cpu at 4.6-4.7 all cores, no extra OC. PSU 850 80 plus Gold
      So my usual temps are around 35c on idle and 65-75c under load. The other day I notices after a session of gaming that my cpu max temps had gone up to around 85c. It was weird as it had never happened. So I decided to do a couple stress tests to monitor results. So first I tested Linpack and at about 7 min through the test the cpu frequency dropped to 800mhz for a second and went back up to 4600. Cpu was under 100% load and temps where as high as 90-98c.
      So I ran Aida64 and after about 10 min the same thing happened. Only with Aida the temps weren't that high. Gpu temps where stable across the board, no issues whatoever.
      So I am no expert, and I need help as to why this may happen.
       
      Thanks in advance for any help and let me know if there is more info I can provide.



    • By KK13
      Hey all, first time posting, have your app in my phones for a couple years.
       I don't know if anyone can help, because I don't know your limitations with troubleshooting, but I'm at a loss.
        I'll start with the basics. 
      Samsung Galaxy Note 10 +, Android 10,
      T-Mobile U.S. Not Rooted (only because it can't be)
       Problem - Google Play Store keeps shutting down in the background. The system sends a popup notification every time. It happens sometimes very consistently about every 30 seconds or so and other times it can go for 10 mins or more without stopping. This has been goin on for about a week or a few days more. I have tried everything short of a factory reset. I've gone from trying the basic clearing the apps cache and data to disabling it since it cannot be uninstalled except for the updates. I've tried to put the app asleep and it still runs in the background and still stops itself. I've tried clearing the account, and restarting the account, still doesn't help. I've reset all app permissions, nothing fixes it. I went into Safe Mode and it stopped crashing, but I've got about 70 apps installed and none are new. They are the same I've had since before this started happening. The weird thing is sometimes I open the Play Store App and it will immediately close and sometimes it will stay open for a minute then close and if I'm playing a game I'm able to make in game purchases through the Play Store with it only stopping once out of probably a dozen times. So I guess it knows where it makes money hahahaha.  I really don't want to start removing apps one at a time unless there is no other way.  I've even done a clearing of the Cache Partition in Download mode and it didn't work either. It has sent popups twice when I first started typing this but hasn't again for about 2 or 3 minutes.  But, it will soon.  
       Is there any way to see when this happens through a data log or debugging record that will tell why it is doing this?
        What can I do or what can I do to help you find out why this is happening and how to go about fixing it?   Please, let me know.  
         
    • By Crashtest
      AIDA, 6.00.5122, is unable to identify serveral new Windows SKUs, incl. Windows 10 IoT Enterprise (0xBC).
      AIDA reports Windows 10 Professional instead of Windows 10 IoT Enterprise …..
       
       
      I added the ntdef.h from Windows 18362 SDK with the current definitions; some pictures and reports
      AIDA_Report_PCI.txt
      AIDA_BUG_Win10_iot_ent - boinc_stdoutdae.txt
      AIDA_BUG_Win10_iot_ent - ntdef.h





    • By AIDA64-MINNIE
      Hello All,
      Does (Android) Aida64 (v1.61) "Submit report" function capture installed "Apps" or is it necessary to generate a separate "Apps" report please?
      Thanks!
    • By DonSalsero
      Hello,whenever I'm trying to run System Stability Test on Aida64 extreme and I check the "Stress GPU(s)" checkbox,the system crashes and I have to reboot my pc.Do you have any idea why? (when I run SST's with only GPU's box unchecked,it runs smoothly)
      Also I'm trying to save the data from System Stability Test into a file (for instance .txt) but "Save" button only gives me a PNG image.Any ideas?
       
      Thank you for your time!
×
×
  • Create New...