Jump to content
AIDA64 Discussion Forum
LicSqualo

fixed: Corsair H100 missing fans (Gigabyte 990FXA-UD7)

Recommended Posts

Hi,

I noted (in my configuration), running SIV and AIDA64 together, that AIDA64 only show 2 of the 4 fan of my Corsair H100.

I've attached a picture to show what happen.

Thanks for the attention and compliments for the good work!

Lic

post-34586-0-42532400-1456862234_thumb.png

Share this post


Link to post
Share on other sites

Hi,

I noted (in my configuration), running SIV and AIDA64 together, that AIDA64 only show 2 of the 4 fan of my Corsair H100.

I've attached a picture to show what happen.

Thanks for the attention and compliments for the good work!

Lic

That's because AIDA64 currently supports "only" up to 14 misc fans :) We'll expand that to 20 fans in the next AIDA64 beta update ;)

  • Like 1

Share this post


Link to post
Share on other sites

THANKS!

I will wait with patience. :)

In the meantime, i noted also that a Temperature is missing, and is really important for AMD FX processors on Gigabyte motherboards, is the Socket temperature (the only probe near the CPU).

I've take a picture to compare and explain. Hope this help.

Lic

 

 

Note: I've write a typo in the title "Corsaire" instead of "Corsair", how I can correct?

post-34586-0-79252500-1456868564_thumb.png

Share this post


Link to post
Share on other sites

In the meantime, i noted also that a Temperature is missing, and is really important for AMD FX processors on Gigabyte motherboards, is the Socket temperature (the only probe near the CPU).

I've take a picture to compare and explain. Hope this help.

Are you sure your motherboard is capable of measuring 3 temperatures using the onboard IT8720F sensor chip? Can you see 3 temperature readings in the BIOS Setup, on the HW Monitor or PC Health Status page?

 

Note: I've write a typo in the title "Corsaire" instead of "Corsair", how I can correct?

I've fixed that for you ;)

Share this post


Link to post
Share on other sites

The only 100% reliable reference is the BIOS Setup, or a monitoring software made by the manufacturer of your motherboard. We could read all 3 temperatures provided by the ITE sensor chips, but AFAIK the 3rd one is not utilized on your motherboard.

Share this post


Link to post
Share on other sites

Ok, but what do you mean with "not utilized on your motherboard"?

Just to talk: this 3rd temperature is the (perhaps?) "most" important for this Gigabyte board (and also other same series, of course as UD5 and UD3), because is the ONLY real sensor under the CPU socket!

By the way the AMD FX series don't have a thermal sensor inside the CPU (but you know this) and AMD calculate the "thermal margin" with the CPU voltage!!! so you can understand how is important this sensor for "AMD FX" & "Gigabyte motherboard" for overclockers and not only.

But i can live also without this reported by AIDA64 :unsure:, of course. But SIV, HWMonitor and HWInfo do this, will be a reason? ;)

Thanks for your time.

Share this post


Link to post
Share on other sites

Ok, but what do you mean with "not utilized on your motherboard"?

Just to talk: this 3rd temperature is the (perhaps?) "most" important for this Gigabyte board (and also other same series, of course as UD5 and UD3), because is the ONLY real sensor under the CPU socket!

By the way the AMD FX series don't have a thermal sensor inside the CPU (but you know this) and AMD calculate the "thermal margin" with the CPU voltage!!! so you can understand how is important this sensor for "AMD FX" & "Gigabyte motherboard" for overclockers and not only.

But i can live also without this reported by AIDA64 :unsure:, of course. But SIV, HWMonitor and HWInfo do this, will be a reason? ;)

Thanks for your time.

The reason behind all that is because we prefer AIDA64 to report the temperatures exactly the way the motherboard reports them. If the motherboard doesn't report the 3rd temperature (via the BIOS Setup), there must be a good reason behind that. Usually the reason is that the temperature rail provides incorrect, invalid or inaccurate readings; or reports a total nonsense value (like 255 Celsius).

But, in your case, if you're adament the 3rd temperature makes sense on your motherboard and that it provides an essential reading, then please let me know the full model name of your motherboard, and we'll tweak AIDA64 to make sure you get the 3rd reading as "Aux" temperature on the Sensor page.

Share this post


Link to post
Share on other sites

THANKS!

Is Gigabyte GA990FXA-UD7 rev.1.0

All is reported correctly. The only thing is this temperature and (perhaps) some unknow information reported for the NVME Samsung 950 Pro.

I've attached a report generated this morning.

 

Share this post


Link to post
Share on other sites

THANKS!

Is Gigabyte GA990FXA-UD7 rev.1.0

All is reported correctly. The only thing is this temperature and (perhaps) some unknow information reported for the NVME Samsung 950 Pro.

I've attached a report generated this morning.

 

Your post had no attachment. No report is necessary, if you mean the issue about the motherboard sensor. In case you find some issues about your 950 Pro NVMe SSD, then please let us know.

The sensor issue will be fixed in the next AIDA64 beta update due in a few days from now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Ojustaboo
      Hi
      A few odd things. I've recently added cheap water cooling to my PC.
      It might be a misunderstanding  (or reconfiguration) on my pat. 
      1) Sometimes when I start the PC and AIDA64  auto starts, it only shows the 3 white fan options as shown in the bottom of pic "Turn on PC".
      If I close AIDA64 and restart it, or reboot, it comes up with the 5 fans it should have (see bottom of pic "Restarted"), 
      2) very occasionally it starts correctly by showing the 5 fan options, but will say both the GPU Rad fan and the Temp Side Fan are 0 RPM even though they are spinning (sorry haven't got a pic for this)
      Note, Power supply fan should be 0 RPM as it's a quite PS that only starts the fan if needed
      3) With my CPU watercooler, I installed Corsairs iCUE fan control software (I presume this is needed to control the fans?).  That software shows completely different CPU temps to yours. When running your Stress Test, (all in C)
      After 40 seconds, yours says 39 , iCUE says 33.7
      After 2 mins, yours says 40  iCUE says 34.3
      After 3 mins yours says 40  iCUE says 34.8
      After 4 mins yours says 41, iCUE says 35.1
      After 6 mins yours says 41, iQUE says 35.6
      After 11 mins yours says 42 iQUE says 36.1
      Pics of the above attached.  I left it running for a while longer, but the temp stayed fluctuating  between  41/42.
      Then after I'd stopped your stress test for a couple of mins or so your s/w says 29, iQUE says 34.6
       
      Turned on PC

       
       
      Restarted PC

       
       
      AIDA64 CPU Stress test after 40 secs

       
       
       
      AIDA64 CPU Stress test after 2 mins

       
       
       
      AIDA64 CPU Stress test after 3 mins

       
       
       
      AIDA64 CPU Stress test after 4 mins

       
       
       
      AIDA64 CPU Stress test after 6 mins

       
       
       
       
      AIDA64 CPU Stress test after 11 mins

       
       
       
      Stress test stopped for a couple of mins or so

       
       
      System Spec:
      Asus Vulcan Pro ROG Headset
      Corsair Neutron GTX SSD 240GB (C drive, System)
      Samsung 500GB EVO SSD  (D drive, Games)
      SanDisk SSD Plus 480GB (E drive, Steam Library) 
      Samsung 500GB EVO SSD  (F drive , Music S/W)
      Samsung 500GB EVO SSD  (G, H, I drive,  Docs, More Programs, Email)
      Toshiba HDwe140 4TB  (External enclosure, only plugged in to do backups) 

      XFX RADEON RX480 Black Edition OC
      Utech MMO Gaming Mouse 
      Logitech G510 Keyboard
      Razer Orbweaver Chrome
      Focusrite Saffire Pro 24 Audio interface
      Dell U2713HM monitor running at 2560 x 1440
      BenQ GW2470 runing at 1920 x 1080
      Intel Core i7 3820 a2011  3600 MHz
      Asus P9X79 Socket 2011 ATX Motherboard
      32GB Corsair Vengance DDR3 RAM
      Win 10 Pro

      Corsair 750 Watt HX750i Fully Modular ATX PSU/Power Supply
      Corsair Hydro H55 on GPU
      Corsair Hydro H100 v2 on CPU
      NTZX H440 Mid ATX PC case
       
    • By djg
      I'm shopping for a new PS and would like it to be supported by AIDA64. Is it possible to get a list of PS manufacturers supported?
      Thanks!
    • By Lothar
      I just upgrade my system and with my new motherboard an ASUS ROG Maximus X Code no fan information is listed in the sensor panel. I have upgraded to the latest beta version. 5.95.4522.
      Regards,
      Lothar
       
    • By MSIX
      Currently running WIN 10 Pro 1709 on newly built machine.  I am unable to see my Corsair AIO H115i cooler in AIDA64.  I am able to see it in HWinfo64 as well as through Corsair Icue & Corsair Link.  I have tried turning off Icue and Link and still I am unable to see this.  Also the only way to see my Corsair Commander pro in AIDA64 is to shut off Icue and Link.
      Any thought on being able to monitor my Corsair H115i as well as the Commander Pro?
       
      AIDA64 ver 5.97.4600
    • By philhu
      Hey,  I built a sensor panel for my new i9-7900k super machine  
      It has 2 mb connected temp thermisters.  AIDA name s them temperature 1 and 2
      I have 4 more on my Corsair commander pro.  Aida names them Temperature 1,2,3,4
       
      Can the names for these be set by AIDA in aida sensor names?   Id like for the top, something more descriptive, like:   MB Temp Sensor 1
      and for the second set, something describing the connector, maybe taken from the usb hub device name like:  CCNP Temp Sensor 1 or H115Pro Temp Sensor
       
      Now, the fans are a different story, and should do the same, like the mb ones should be like:  MB Sysfan 2,  MB CPU Fan, MB CPU Opt, etc
      and the corsair ones like: CCNP Fan 1,  H115Pro Pump Fan,  H115Pro Radiator Fan
       
      Right now, it is virtually impossible to determine which fan is what item,  my fans show up as a hodge podge of names, like
      Fan 2,15,22,23,31
       
       
×
×
  • Create New...