Jump to content

fixed: AX206 LCD display reconnect issue


Recommended Posts

I have configured the AX206 LCD display , but AIDA64 fails to initialize the LCD after me unplug and re-plug it.

I tested with the LibUSB-Win32 official tool "testlibusb-win", the LCD display can be detected immediately after re-plug.

 

The resolution is to close and restart AIDA64.

 

Machine spec. :

 

LibUSB-Win32-1.2.6.0

Microsoft Windows 10 Professional 10.0.10240.16771 (Win10 TH1)

AIDA64 version 5.70.3800

Link to post
Share on other sites

That's normal, since hot-plug support for AX206 LCD is not yet implemented in AIDA64. It will be implemented though in the next AIDA64 beta update due in a few days from now ;) I'll post a message into this topic once the new beta is available for download.

Link to post
Share on other sites

Thank you for your hard working, the hot-plug function works well :D. But i found it doesn't work when computer wake up from sleep mode (Sleep to RAM).

Thank you for the feedback. Do you mean automatic sleep after a certain period of time, as configured in Windows power settings? Do you have a desktop or mobile system?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...