Jump to content
AIDA64 Discussion Forum
Omiros

Sensor Icons Temperatures

Recommended Posts

CPU and CPU Package should be the best, if you don't want to monitor all of them ;)

ok Thank you very much, and from the other sensors is something else who matters?

post-34842-0-33314300-1461009197_thumb.jpg

Share this post


Link to post
Share on other sites

ok Thank you very much, and from the other sensors is something else who matters?

PCH Diode is important in case you are worried of the PCH (motherboard chipset) overheating under heavy load.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Deckard
      Hi,
      All of the system fans are no longer appearing in the sensor page Using AIDA64 extreme 5.99.4944 Beta
      RAD 1 header
      RAD 2 Header
      Chassis fan
      I cannot remember when it happend,  just noticed another post and I checked mine. same problem
       

    • By rexbinary
      Hello,
      Using 5.99.4900 no sensors are recognized on my Asus ROG Strix Z390-H Gaming mobo. Do I have something misconfigured, or should I be running a beta version?
      Thanks!
    • By Zagdima
      Hello. I updated program to the latest beta version and it appeared what program is loading information from sensors forever. I just press sensors and it start loading information until i close the program.
      I have Maximus XI Hero with COre i9-9900k. FOR the 1st time on stable version program not showing temperatures i update to beta from November 3 or whatever version it shows everything and now i found the version from the end of 2017 which is working but not showing all coolers but at least showing CPU and GPU  temperature. How to fix this.
       
    • By MFSAKA
      Recently I bought Presonus Firestudio 26x26 for my music studio
      its not new IEEE 1394 firewire audiointerface....and its kill my nervs!
      Few days its droppin out my sound (DAW, browser, AIMP etc.)
      Its NOT Legacy IEEE 1394 bugg - i try install thise old drivers - its not fix the issue.
      And accidentally i find out - IT AUDAS SENSORS PANEL IN DOCK make thosse glitches!
      I use portable version
      Try to install it regular.
      Sh*t's start buggin again!!!!
      I start system with out aida......take a half hours with out dropouts of sound - and first second when i run Aida - that crap start's again!
      Please fix the issue wuth Aida64 sensors buggin Presonus Firestudio 26x26 (Firewire 1394...maybe other hardware....PCI-e Card by Texas Instrument - confirmed by Presonus - its good) 
       
    • By rognorak
      Hi,
      I have an Asus Z10PED16WS MoBo.  Any time I do anything that triggers a sensor scan in AIDA64 my machine locks up.  I have the same issue in HWINFO64, so I don't think its an AIDA bug.
      I want to enable logging so I can see exactly what is happening before the Machine Locks up, but when I select the logging tab in preferences, it initiates the sensor scan locking up the machine before I can enable  anything.
      Is there any way I can enable logging without initiating the sensor scan so I can see whats happening?
      Thank You - 
×
×
  • Create New...