Jump to content
AIDA64 Discussion Forum
Zoork

fixed: GPU Vcore voltage reading on GeForce GTX 1080 doesn't work

Recommended Posts

I have one short question, i am using the latest beta 5.70.3869.

 

I can not read the voltage of my GTX 1080, the  voltage entry does not apear on the sensorpage. Is this normal? Any other entrys like temp, TDP clock and so on are there. With any other program i can read the voltage, like GPU-Z, SIV 5.10 or with the latest beta of HW-Info.

 

Is there a fix for this issue or i am the only one with this problem?

 

Thanks a lot für a short info 

Share this post


Link to post
Share on other sites

Do you mean all the other software can read the voltage, or they can not?

BTW, this is due to a fundamental change in the voltage management of Pascal. We're already looking into it, but there's no fix available yet ;)

Share this post


Link to post
Share on other sites

Thank you for the screenshots. The issue will be fixed in the next AIDA64 beta update due in a few days from now. I'll post a message into this topic once the new beta is available for download.

Share this post


Link to post
Share on other sites

Thank you guys for the feedback. We'll fix it up and roll it out as a new beta update in 2 or 3 days from now. I'll post a message into this topic once the new AIDA64 beta is available for download ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...