Jump to content
AIDA64 Discussion Forum
jjxaker

Monitoring memory sub-timings (Skylake IMC)

Recommended Posts

Greetings!

Faced with the problem of the not correct reading of the values of the secondary timings...

Aida64 or reads too much or not all, timings tWTR =34 where such data :huh:

wtf.png

Share this post


Link to post
Share on other sites

Please give us a few days to diagnose this issue, and to come up with a more detailed chipset detection code for Skylake. I'll get back to you in this topic once a new beta update to AIDA64 is available for you to try ;)

Share this post


Link to post
Share on other sites

Well, of course I will wait  :rolleyes: glad that the problem will be corrected.

Full reading all the timings can be realized ? :

Bezymiannyi.jpgi.gif

Share this post


Link to post
Share on other sites

We've added several new timings for Skylake and Kaby Lake. Make sure to upgrade to the latest beta version of AIDA64 Extreme available at:

http://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know how it works. Please note that tWTR is a calculated value that cannot be directly detected. As tWTR AIDA64 shows the values that the BIOS Setup and ASRock's software calls tWRRD.

Share this post


Link to post
Share on other sites
Many thanks!

Everything works perfectly!!!

Aida64 The best program for monitoring, I believe that she should not have analogues  :P

Bezymiannyi_800.jpgi.gif

Share this post


Link to post
Share on other sites

Something broke and there a small bug:  :ph34r:

 

bug.jpg

 

PS. I'm sorry, can create a new topic is not necessary?, I still had a couple of questions...

Is it possible to add to the TOOLS / AIDA64 CPUID data such as??? ^_^ : 
CPU VID (below core voltage)
CPU Microcode Revision (below CPUID Rev.)

Sensor Properties / Motherboard Name, instead: MSI MS-7966/7968/7970/7971/and so on. very much... :wacko: / replaced by normal names boards, in my case MSI Z170A Gaming M7 (MS-7976)

In chapter DirectX / DirectX Video / Direct3D Device Properties / DirectX Hardware Support: for some reason, reports about support only version 11.1(for a long time is not right reads) despite the fact that the supported version is up to DX ver 12.1(system win10)

 

Once again I'm sorry if I strain. Just want to share ideas that would come in handy and will add convenience.

Share this post


Link to post
Share on other sites

NB Clock: I don't think it's a bug. By default, North Bridge clock is dynamically adjusted by the CPU, so it's not fixed at any certain value. Or do you have a fixed value configured in the BIOS Setup for it?

As for the CPUID Panel, it's already quite crowded, so we're not planning to add any more information to it.

As for Sensor Properties / Motherboard Name: it's not meant to show you the motherboard that you've got. It shows the codepath that AIDA64 uses to tweak the sensor readings to better suit your motherboard. The list of MSI product codes indicates that all those different motherboards use the same codepath for sensor tweakings. One of those IDs (MS-7976) is your motherboard of course ;)

On the DirectX Video page AIDA64 reports classic DirectDraw and Direct3D video adapter properties. Direct3D 12.x uses a different API that is currently not handled by AIDA64. You can see the DirectX hardware compliancy of your GPU on the Display / GPU page.

Share this post


Link to post
Share on other sites

Many thanks!

Everything works perfectly!!!

Aida64 The best program for monitoring, I believe that she should not have analogues  :P

56x768-r]i.gif[/url]

Thank you :)

Share this post


Link to post
Share on other sites

By default, North Bridge clock is dynamically adjusted by the CPU

Yes, but In the old version Aida64 5.75.3908 with these problems were not.  :) I have also used a dynamic NB Clock before 4300Mhz. 

111.jpg

 

For the rest my questions i understood, thanks you for the clarification. B)

Share this post


Link to post
Share on other sites

With the latest beta, have you tried running the Cache & Memory Benchmark multiple times? Does it fail in all cases?

Share this post


Link to post
Share on other sites

yes, always the same value 3500, in any manipulation. the only problem is Cache & Memory Benchmark.

More probably need the same to someone checked, except me :rolleyes:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...