Jump to content
AIDA64 Discussion Forum
lukebro

Detecting sensor information... (Asus ROG Strix B450-F Gaming)

Recommended Posts

Hi,

 

I'm having a weird issue where if I try and open up the sensor page it'll just sit at "Detecting sensor information..." and will never load up any of the sensors.  The weird thing is it was working, and then stopped all of a sudden and ever since then it won't work.  If I uninstall and install again, it'll work for one time then if I close it'll just do that again.

 

Thanks

Share this post


Link to post
Share on other sites

Please go to AIDA64 installation folder, and create new file there called ENABLE_HWMONINIT_LOG.TXT. Then start AIDA64, go to the Computer / Sensor page, and wait 1 minute. Then close AIDA64 (if Windows allows it), or restart your computer. You should be able to find then a new file on your Windows Desktop called LowLevelLog.txt. Please copy-paste the full file into this topic, or attach it as a file to your post.

After that test is done, please make sure to remove the file ENABLE_HWMONINIT_LOG.TXT from the AIDA64 installation folder to disable logging.

Thanks,

Fiery

Share this post


Link to post
Share on other sites

Same issue here =(

"Detecting sensor information..." runs and runs and runs by click on settings ...

 

[2018-08-08 17:16:40.621]      TO_HWMonitor: --- Start ---
[2018-08-08 17:16:40.636]      TO_HWMonitor: SensorInfo
[2018-08-08 17:16:40.638]        SensorInfo: --- Start ---
[2018-08-08 17:16:40.640]  MotherboardModel: "Asus ROG Strix B450-F Gaming;SAM4-100330001110ATX2430B450,*M22*DDR4-4*GBL*"
[2018-08-08 17:16:40.642]  Software Version: AIDA64 v5.97.4600
[2018-08-08 17:16:40.644]        SensorInfo: --- CPU VID / NB VID ---
[2018-08-08 17:16:40.652]        SensorInfo: --- GPUSensorInfo ---
[2018-08-08 17:16:40.654]   nVIDIA GPU Info: --- Start ---
[2018-08-08 17:16:40.656]   nVIDIA GPU Info: --- reg_0 ---
[2018-08-08 17:16:40.657]   nVIDIA GPU Info: --- nVIDIADriver_GetClocksOld ---
[2018-08-08 17:16:40.658]   nVIDIA GPU Info: --- nVIDIABIOSInfo ---
[2018-08-08 17:16:40.815]   nVIDIA GPU Info: --- Memory Size ---
[2018-08-08 17:16:40.819]   nVIDIA GPU Info: --- Memory Size (TurboCache) ---
[2018-08-08 17:16:40.820]   nVIDIA GPU Info: --- Memory Type ---
[2018-08-08 17:16:40.821]   nVIDIA GPU Info: --- Memory Bus Width ---
[2018-08-08 17:16:40.822]   nVIDIA GPU Info: --- Base Clock ---
[2018-08-08 17:16:40.823]   nVIDIA GPU Info: --- GPU Clock ---
[2018-08-08 17:16:40.826]   nVIDIA GPU Info: --- nVIDIADriver_GetClocksNew ---
[2018-08-08 17:16:40.827]   nVIDIA GPU Info: --- nVIDIADriver_GetClocksOld ---
[2018-08-08 17:16:40.828]   nVIDIA GPU Info: --- Memory Clock ---
[2018-08-08 17:16:40.829]   nVIDIA GPU Info: --- Pipes, Shaders (G80+) ---
[2018-08-08 17:16:40.831]   nVIDIA GPU Info: --- GPU Usage #1 ---
[2018-08-08 17:16:40.832] nVIDIADriver_GetLoad: --- Start ---
[2018-08-08 17:16:40.833] nVIDIADriver_GetLoad: --- NVAPI Init ---
[2018-08-08 17:16:40.834] nVIDIADriver_GetLoad: --- NVAPI Get GPU Count ---
[2018-08-08 17:16:40.835] nVIDIADriver_GetLoad: --- NVAPI GetDynamicPstatesInfoEx ---
[2018-08-08 17:16:40.836] nVIDIADriver_GetLoad: --- 1 ---
[2018-08-08 17:16:40.837] nVIDIADriver_GetLoad: --- Finish ---
[2018-08-08 17:16:40.838]   nVIDIA GPU Info: --- GPU Usage #2 ---
[2018-08-08 17:16:40.839]   nVIDIA GPU Info: --- Compute Perf #1 ---
[2018-08-08 17:16:40.840]   nVIDIA GPU Info: --- Compute Perf #2 ---
[2018-08-08 17:16:40.841]   nVIDIA GPU Info: --- Compute Perf #3 ---
[2018-08-08 17:16:40.842]   nVIDIA GPU Info: --- Compute Perf #4 ---
[2018-08-08 17:16:40.843]   nVIDIA GPU Info: --- Compute Perf #5 ---
[2018-08-08 17:16:40.844]   nVIDIA GPU Info: --- Compute Perf #6 ---
[2018-08-08 17:16:40.845]   nVIDIA GPU Info: --- Die Size ---
[2018-08-08 17:16:40.846]   nVIDIA GPU Info: --- reg_0 chk ---
[2018-08-08 17:16:40.847]   nVIDIA GPU Info: --- gpu_id Loop End ---
[2018-08-08 17:16:40.848]   nVIDIA GPU Info: --- i Loop End ---
[2018-08-08 17:16:40.849]   nVIDIA GPU Info: --- Finish ---
[2018-08-08 17:16:41.285]        SensorInfo: --- HDDSensorInfo ---
[2018-08-08 17:16:41.294]        SensorInfo: --- SPDSensorInfo ---
[2018-08-08 17:16:41.300]        SensorInfo: --- AMBSensorInfo ---
[2018-08-08 17:16:41.301]        SensorInfo: --- SNBEDIMMSensorInfo ---
[2018-08-08 17:16:41.302]        SensorInfo: --- SensorDetect ---
[2018-08-08 17:16:41.303]      SensorDetect: --- Start ---
[2018-08-08 17:16:41.305]      SensorDetect: --- Mobo Sensor Chips ---
[2018-08-08 17:16:41.306]      SensorDetect: --- AsusWMI_Detect ---

 

Share this post


Link to post
Share on other sites
20 hours ago, Krumschi said:

Same issue here =(

"Detecting sensor information..." runs and runs and runs by click on settings ...

 

[2018-08-08 17:16:40.621]      TO_HWMonitor: --- Start ---
[2018-08-08 17:16:40.636]      TO_HWMonitor: SensorInfo
[2018-08-08 17:16:40.638]        SensorInfo: --- Start ---
[2018-08-08 17:16:40.640]  MotherboardModel: "Asus ROG Strix B450-F Gaming;SAM4-100330001110ATX2430B450,*M22*DDR4-4*GBL*"
[2018-08-08 17:16:40.642]  Software Version: AIDA64 v5.97.4600
[2018-08-08 17:16:40.644]        SensorInfo: --- CPU VID / NB VID ---
[2018-08-08 17:16:40.652]        SensorInfo: --- GPUSensorInfo ---
[2018-08-08 17:16:40.654]   nVIDIA GPU Info: --- Start ---
[2018-08-08 17:16:40.656]   nVIDIA GPU Info: --- reg_0 ---
[2018-08-08 17:16:40.657]   nVIDIA GPU Info: --- nVIDIADriver_GetClocksOld ---
[2018-08-08 17:16:40.658]   nVIDIA GPU Info: --- nVIDIABIOSInfo ---
[2018-08-08 17:16:40.815]   nVIDIA GPU Info: --- Memory Size ---
[2018-08-08 17:16:40.819]   nVIDIA GPU Info: --- Memory Size (TurboCache) ---
[2018-08-08 17:16:40.820]   nVIDIA GPU Info: --- Memory Type ---
[2018-08-08 17:16:40.821]   nVIDIA GPU Info: --- Memory Bus Width ---
[2018-08-08 17:16:40.822]   nVIDIA GPU Info: --- Base Clock ---
[2018-08-08 17:16:40.823]   nVIDIA GPU Info: --- GPU Clock ---
[2018-08-08 17:16:40.826]   nVIDIA GPU Info: --- nVIDIADriver_GetClocksNew ---
[2018-08-08 17:16:40.827]   nVIDIA GPU Info: --- nVIDIADriver_GetClocksOld ---
[2018-08-08 17:16:40.828]   nVIDIA GPU Info: --- Memory Clock ---
[2018-08-08 17:16:40.829]   nVIDIA GPU Info: --- Pipes, Shaders (G80+) ---
[2018-08-08 17:16:40.831]   nVIDIA GPU Info: --- GPU Usage #1 ---
[2018-08-08 17:16:40.832] nVIDIADriver_GetLoad: --- Start ---
[2018-08-08 17:16:40.833] nVIDIADriver_GetLoad: --- NVAPI Init ---
[2018-08-08 17:16:40.834] nVIDIADriver_GetLoad: --- NVAPI Get GPU Count ---
[2018-08-08 17:16:40.835] nVIDIADriver_GetLoad: --- NVAPI GetDynamicPstatesInfoEx ---
[2018-08-08 17:16:40.836] nVIDIADriver_GetLoad: --- 1 ---
[2018-08-08 17:16:40.837] nVIDIADriver_GetLoad: --- Finish ---
[2018-08-08 17:16:40.838]   nVIDIA GPU Info: --- GPU Usage #2 ---
[2018-08-08 17:16:40.839]   nVIDIA GPU Info: --- Compute Perf #1 ---
[2018-08-08 17:16:40.840]   nVIDIA GPU Info: --- Compute Perf #2 ---
[2018-08-08 17:16:40.841]   nVIDIA GPU Info: --- Compute Perf #3 ---
[2018-08-08 17:16:40.842]   nVIDIA GPU Info: --- Compute Perf #4 ---
[2018-08-08 17:16:40.843]   nVIDIA GPU Info: --- Compute Perf #5 ---
[2018-08-08 17:16:40.844]   nVIDIA GPU Info: --- Compute Perf #6 ---
[2018-08-08 17:16:40.845]   nVIDIA GPU Info: --- Die Size ---
[2018-08-08 17:16:40.846]   nVIDIA GPU Info: --- reg_0 chk ---
[2018-08-08 17:16:40.847]   nVIDIA GPU Info: --- gpu_id Loop End ---
[2018-08-08 17:16:40.848]   nVIDIA GPU Info: --- i Loop End ---
[2018-08-08 17:16:40.849]   nVIDIA GPU Info: --- Finish ---
[2018-08-08 17:16:41.285]        SensorInfo: --- HDDSensorInfo ---
[2018-08-08 17:16:41.294]        SensorInfo: --- SPDSensorInfo ---
[2018-08-08 17:16:41.300]        SensorInfo: --- AMBSensorInfo ---
[2018-08-08 17:16:41.301]        SensorInfo: --- SNBEDIMMSensorInfo ---
[2018-08-08 17:16:41.302]        SensorInfo: --- SensorDetect ---
[2018-08-08 17:16:41.303]      SensorDetect: --- Start ---
[2018-08-08 17:16:41.305]      SensorDetect: --- Mobo Sensor Chips ---
[2018-08-08 17:16:41.306]      SensorDetect: --- AsusWMI_Detect ---

 

Thank you.  Go to AIDA64 / main menu / File / Preferences / Stability, disable (uncheck) the option called Asus WMI sensor support, and restart AIDA64.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×