Jump to content
AIDA64 Discussion Forum
ikisdoka

Temp bug?

Recommended Posts

Such difference is usually due to the different TJMax temperature value used by AIDA64 and the other software (HWiNFO32).  If you believe the values measured by HWiNFO32 is closer to the real values, then you can adjust the TJMax value in AIDA64 / main menu / File / Preferences / Hardware Monitoring.

Regards,
Fiery

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By platonas
      Hi,
      I have the asus strix x470-f with 5601 bios and an outdated version of aida64(from the start of 2020).
      Chipset and Tsensor(watercooling loop temp for me) temps have stopped showing for a while now and I assumed it was from getting bios updates and not updating aida.
      Installed latest beta (6.25.5462) and the problem persists. Asus Wmi and EC support are enabled (as i always had). Later i found out the following topic with the same problem(with olded bios than mine) that you are claiming to be an Asus issue , but sensors are showing in aisuite,hardwareinfo and other programs and only aida64 doesn`t seem to find them .
       
       
    • By Moarty
      The CPU Temperature on the AsRock B550M Steel Series is incorrectly reported.
      Ryzen Master reports 86C while AIDA64 reports 46C
      MSI AfterBurner (RTSS) reports it correctly.
      I know its a brand new chipset, I'm not worried about it, just wanted you to know

    • By Luke45
      So i have the cpu athlon x4 860k, gpu radeon rx 570,  mbo Asus a58m-k, ram 8gb ddr3 1600mhz, HDD toshiba dt01aca100, PSU LCpower L6550(550W). And when I start ANY game on my PC temperature stucks at 64C. I have the latest bios update and it didnt fix it. I also tried stress test and temperature breaks the temperature and goes up to 65 and then the frequency drops from 4.0 GHZ to 3.22Ghz and the temp falls down to 64C. Can someone please help. My csgo starts to lag at low settings because of that. please help. sorry for bad english. Thanks for understanding.  
                   
    • By howiewowie
      Hi my CPU temp icon that shows between Motherboard and CPU Diode went missing I checked all preferences and cant find it please help
      Field    Value
      Sensor Properties    
      Sensor Type    Nuvoton NCT6797D  (ISA A20h)
      GPU Sensor Type    Diode  (NV-Diode)
      Motherboard Name    MSI MS-7B12
      Chassis Intrusion Detected    No
          
      Temperatures    
      Motherboard    32 °C  (90 °F)
      CPU Diode    35 °C  (95 °F)
      CPU Socket    35 °C  (95 °F)
      CPU Package    35 °C  (95 °F)
      CPU IA Cores    35 °C  (95 °F)
      CPU GT Cores    33 °C  (91 °F)
      CPU #1 / Core #1    24 °C  (75 °F)
      CPU #1 / Core #2    24 °C  (75 °F)
      CPU #1 / Core #3    24 °C  (75 °F)
      CPU #1 / Core #4    24 °C  (75 °F)
      CPU #1 / Core #5    24 °C  (75 °F)
      CPU #1 / Core #6    23 °C  (73 °F)
      CPU #1 / Core #7    23 °C  (73 °F)
      CPU #1 / Core #8    25 °C  (77 °F)
      MOS    51 °C  (124 °F)
      GPU1: GPU Diode    57 °C  (135 °F)
      GPU2: GPU Diode    53 °C  (127 °F)
      Samsung SSD 970 EVO Plus 500GB    48 °C  (118 °F)
      ST3000DM008-2DM166    27 °C  (81 °F)
          
      Cooling Fans    
      CPU    2156 RPM
      GPU1: GPU    867 RPM  (24%)
      GPU2: GPU    405 RPM  (11%)
          
      Voltage Values    
      CPU Core    1.334 V
      CPU VID    1.280 V
      +3.3 V    3.376 V
      +5 V    5.080 V
      +12 V    12.000 V
      DIMM    1.360 V
      PCH Core    1.064 V
      VCCIO    1.366 V
      VCCSA    1.353 V
      GPU1: GPU Core    1.050 V
      GPU2: GPU Core    1.063 V
          
      Power Values    
      CPU Package    25.30 W
      CPU IA Cores    23.04 W
      CPU Uncore    0.71 W
      DIMM    1.54 W
      GPU1: GPU TDP%    29%
      GPU2: GPU TDP%    31%
       
    • By Giorgio
      I wish to see in the near future a customizable option that allow AIDA64 to show real time notifications about temperature, as other tools do, but doing it as AIDA64, without interfering with any other part of the OS functionalities, this could help users to be more comprehensive about the whys of their lack of performance of batteries produce by the wear of the batteries due to heat generated during charging, or intensive use. This I bet it will help a lot of people who don't comprehend what happens with their bateries, until battery breaks completely. I'd like to see what other user want about this particular topic. A recent article seen sets as the right charging temperature round 27 ºC or 80.6 ºF , and the inadequate as 30 ºC or 86 ºF. The next article give a basis for this conclusion.
      https://pubs.acs.org/doi/10.1021/acsenergylett.9b00663
×
×
  • Create New...