Jump to content
AIDA64 Discussion Forum
Garfunkel

Missing Temperature (MSI 880GMS-E41)

Recommended Posts

AIDA misses 1 temperature value on my board
HW monitor named it TMPIN1 so as in Open hardware monitor; HWiNFO64 named it Auxiliary.

Just a request for Aida to show it too.

This temperature is like the Northbridge part of the motherboard (MCH)

isasensordump.txt

Share this post


Link to post
Share on other sites

We usually don't implement such temperature readings that neither the BIOS Setup or the manufacturer's own software measure and display.

Regards,
Fiery

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Hypy22
      halo,
      my pc keep restarting while gaming. I thought the problem is the cpu but I run a stress tes and it work just fine. then I saw the DIMM temperature that sometime goes up to 200++. the electricity in my house is not good. i just change my motherboard cause its stop working. does it means that I have a problem with my RAM too ?

      hope someone could tell me what happened cause I have no idea
       
      thanks
       
       



    • By AliOXen
      I'm having issues finding the CPU Temperature sensor. Using a Strix B450-I mobo.
      The 2070 Super Temperature sensor shows up fine.
      Am I doing something wrong?

    • By monchote
      Hi there, AIDA64 is not showing the motherboard temperature and showing the SB temp twice instead (see attached image for comparison). The M/B sensor is reporting 45C instead of 67C.
      Motherboard: ASRock X570 Phantom Gaming-ITX/TB3
      Thanks a lot in advance!

    • By Arctucas
      Just down loaded 6.00.5146 BETA and noticed these temperature sensors.
      What are they for?
       
    • By Feklar
      Hi again Fiery. Got this new Maximus XI Extreme Z390 . All sensor readings appear to be there  except for the vrm and pch sensor.  There is a sensor reading for the motherboard but the other two are missing. I have attached the isadump and ecdump files for you to work your magic. Thanks in advance for any help.
      ecdump.txt
      isasensordump.txt
×
×
  • Create New...