Jump to content
AIDA64 Discussion Forum
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By c2aku
      I just bought a new RAM and installed it on my laptop and opened AIDA64 and I found out that my new installed ram(KINGSTON) is not showing under SPD in motherboard drop-down menu but it is showing my older RAM(HYNIX)  which was previously installed.
       

    • By Oldmanbythesea
      Hi there I’ve got a peculiar issue that I am unsure if it is system or program related. Am using latest stable release. When running all other tests are fine. Would appreciate any help
      But the moment I start the systems memory test it’ll rise to 100% and hang after 2-3s. No oc on ram. Running on xmp setting. Ram is g.skill trident z rgb 64gb (8x8) 3200
      system:
      6900k OC at 4.5/4.4
      cache OC at 35
      asus rampage v edition 10
      ram as above 
      evga classified 1080ti sli
      evga 1600w psu
      samsung 960 Pro 1TB
      samsung 950 Pro 512gb
       
    • Guest
      By Guest
      Hello and gooday,
      Recently I got an upgrade that replace my intel atom(n445) neetbook, my new laptop was asus K43SJ, the spec was an intel i3 2330m 2.2Ghz caupled with nvidiaGT520m on board grapic.
      The system have 4GB of memory and run on win7pro.The original owner who donating this laptop was complaining about heat and lag, I assume this laptop need fresh thermal paste..
      To test the heat problem, I run aida64 system stress test and here's the result(in picture)
      I have no experience using aida64 on a pc laptop. What is the red line  red cart(cpu trottle at 50%)?? should I worry about It?? does overal of the system ok??
      and finally can someone teach me how to read aida64 stabylity test result
      thanks
      -EDIT-
      I have clened the laptop from accumulating cat fur
       


    • By Luisg
      Hello.
      I recently built a new pc and my mobo has one of those debug led codes. Aparently the code i get (D4) has something to do with pci power but i read that migt be a ram issue. So i decided to get aida64 and run the benchmark. My cpu gets to 100% usage but my ram never gets past 91%, i thought i should get to 100% as well and since i get that debug code i wonder if i should return the ram for a new one since these i have might not be working correctly.
      Also what are the best ways for troubleshooting ram like that?
      Thank you.
    • By MythicalMalice
      I recently built my new rig and I am running some stress tests on my system to ensure stability. Everything works fine when using Asus' ROG RealBench software but when I use AIDA64 I start running into issues. The first time I ran AIDA64 I ran the stress test with stock preferences and settings for the trial version and the CPU, FPU, Cache, Memory, and GPU boxes checked. The test ran for 4 1/2 hours before a hardware failure was detected. I then tried running the test again and this time it only lasted 20 minutes. I then unchecked the 'Stress GPU' box and tried again, and it only lasted about 20 minutes again. I am now running the test without the 'Stress Memory' box checked as well now (leaving only CPU, FPU, and Cache left checked) and it's been 2 hours with no faults yet.
       
      My guess is that it has something to do with my RAM, but I have no idea as to why or how. And if it is my RAM causing issues, is it a fatal error or will I be ok and I should just move on? Is there anything I can do to fix this? I am including some screen shots of my system specs and numbers.
       
      On the picture with the red circle around my RAM speed, just ignore that, my memory is actually running at 3000 (I am using G. Skill Ripjaws V DDR4-3000 RAM) as you can see in the CPU-Z pics. On the screenshot of my BIOS settings, on the line for my DRAM Frequency, that has also been changed to Auto instead of [DDR4-3000 30x10...]
       
      Let me know if I need to provide any more info. I do not really know how to use AIDA64 so this is new to me.
       
       
       
      UPDATE: The stress test on the CPU, FPU, and Cache has been running for 11 hours now. I am now fairly certain that my hardware failure had to do with my memory during it's stress test. Will this cause a problem later on or should I just leave it alone?
       
       
       
      UPDATE 2: Sadly the stress test failed at 11 hours 28 minutes. I'm not really sure what I should try next. Screenshots of failed test is now also attached. Any tips on what I can do to make this more stable would be much appreciated.







×
×
  • Create New...