Jump to content
AIDA64 Discussion Forum
  • Similar Content

    • By KushRajput
      Hey there,
      I recently purchased asus vivobook s15 s510un it comes with i7 8550u, 8gb ddr4 ram, 1tb hdd and mx150.
      It runs so slow because of hdd so i purchased a m.2 ssd and a 8gb ram stick, I know a guy who works in asus i called him and he upgraded my laptop, then I remember that stock thermals are not so impressive, so I said him to change my thermal paste with arctic mx4, so this guy wiped my old thermal paste just once actually he doesn't did a good job in wiping thermal and he applied mx4 in too much quantity from that time if i game(hitman or csgo) it reaches 99 celsius(it's not like it reaches at 99 and then it drops, continuous on 99 celsius during gaming and stress test) so I decided to run aida64 test and the test shows me overheating and cpu throttling(42%).
      So, If I will change my thermal paste again, this time with good wiping and apply mx4 in good quantity, then what you guy think will my laptop's overheating solve after that ?
      Note: When I did stress test in aida64 before changing thermal paste everything was working good no overheating and throttling.
      Here is a screenshots 
       
       

    • By BeakersBro
      I went to update my old SensorPanel design.  I the process, I deleted my old graph of current download rate and tried to setup a new one with my new defaults.
      If I create a graph, it doesn't show any network rate information on the item list - I only get  connection rate and total download.  If I do a simple sensor item, it shows up as a selection.
      So, I went into Notepad++ in the old exported sensorpanel file that had a working download rate graph, and cut and pasted the graph line for download rate into the new sensorpanel file and the graph shows up correctly in the panel.
      It appears whatever config file that determines what can be added to a graph is broken.
      I attached a couple of pictures to show what I am allowed to select.
      This is version 5.92.4300.
      Thanks!


    • By 12749124
      Hi,
       
      1) I noticed that the graphs of the iGPU's power draw (GT cores) is fluctuating.
      Is this supposed to be like this when stressing it, without any other graphic cards in the system?
      It looks like this: http://i.imgur.com/Ji72zII.png
       
      2) Also, if I enable energysaving (standby/deepstandby) options for the iGPU (RC6 or so), the clock graph looks like this: http://i.imgur.com/AAUKz2I.png
      As you can see, the clock is changing between its minimum and maximum value.
      If I disable said options it looks like this: http://i.imgur.com/wtcFhFo.png
       
      Im kind of confused since even when I enable energysaving options for the CPU, the clock is always a straight line under full load.
       
      Could you maybe assure me that all these graphs shown in the pictures are how they actually are supposed to be?
       
      Thanks in advance!
       
      Regards
    • By Dutch
      Firstly, let me say I love SensorPanel
      And I know i tend to treat the darn thing as if it were my personal toy with all my silly comments
      And understanding my propensity to frustrate, I would still like to discuss a point about the graphing module
      In graphing my download activity, which runs from 0 to 1000KB/s, I find most of that activity falls at the low end, and with such a large scale is generally a flat-line at the bottom.
      So I thought I would overlay 2 graphs:
      1 - from 0 to 150KB/s
      2 - from 150 to 1000KB/s
      The intent being the first displays activity up to 150KB/s and anything above that, being outside the defined graph area would get clipped, while the second graph would then take off at the 150KB/s rate.
      It works well, except the graph lines are not constrained to the graph area.
      Edit: (attachment deleted)
×
×
  • Create New...