Jump to content
AIDA64 Discussion Forum
gbohn

Xeon E5-1650 v4 core voltage (Asus X99-E WS/USB 3.1)

Recommended Posts

Hi;

I'm running an Intel E5 1650 v4 in an Asus X99-E WS/USB 3.1 motherboard under Windows 7 64 bit. I noticed that the AIDA64 display for 'CPU Core' seems surprisingly low at 0.096 V.

CPU-Z seems to report 1.21 V at the same time. Are these the same voltages being reported?

The version of AIDA64 I'm using is a Beta (5.80.4032) to be able to read my Samsung 950 Pro NVMe temps.

Thanks;

Vcore-1.jpg

Vcore-2.jpg

Share this post


Link to post
Share on other sites

P.S.- I also noticed that under 'Power', the CPU Power value seems low (maybe because of the low voltage ?...).

Under heavy load, I saw the AIDA 64 CPU Voltage reported as 0.08V, the current as 52A, and the CPU power as 4.16W. It's true that 52 A x 0.08 V is 4.16W. So, is this a different power than the overall CPU power, or just incorrect? 

I may be wrong, but I was under the impression that this CPU has an integrated Voltage regulator. In that case, would the actual power be better approximated by using the CPU current and external supplied voltage ( 1.872 V in this case)? That would make the CPU power closer to 1.872 V x 52 A (for example) = 97.34 W.

Thanks;

Share this post


Link to post
Share on other sites

That is actually due to an AIDA64 bug :) We will fix it in the next AIDA64 beta update due in a few days from now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...