Jump to content

Aquasuite and AIDA64 temp readings from Rampage V


SverreMunthe
 Share

Recommended Posts

Both Aida64 and Aquasuite Computer Hardware Monitor reports a lot of temps only Named Temperature #n Where n can be anything from 1 to 24 (Aquauite reports #1 through #6 (29C to 102C) and Aida64 #1 through #24 (2C to 44C (2 shows 50, which I guess means that they aren't connected))). Where are these sensors?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Similar Content

    • By sactomori
      Hey folks (maybe @Fiery?), wondering if this is user error (i.e. I'm an idiot) or if Aquasuite isn't importing into Aida64 with the latest update. Definitely have sensor data showing up in Aquasuite though; flow and temperature right there, just can't get it to show up in Aida64.
      For context, trying to build a sensor panel but can't get flow or temperature from my High Flow Next (AquaSuite) to show up in Aida64. Done all the usuals (searched in Stability, enabled WMI, external data/shared memory , etc.) but it's still not showing up.
      Attaching the Aquacomputer dump for reference, in case it's helpful!
       
      aquacomputerdump.txt
    • By Darkseed
      Hello
      With the latest version 5.95.4500 & beta 5.95.4538, the temperature 2 and 3 are not shown in the monitoring (temperature only 1).
      Temperature 2 and 3 OK in the bios. Bios latest version 3701.
      With the previous version of the AIDA with the display of 3 temperature sensors there was no problem
      Thanks

    • By Omiros
      Hi, I want to know which of the following sensor icons should I monitor ?

×
×
  • Create New...