Jump to content
AIDA64 Discussion Forum
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By xixou
      rtx 2080 super, no usage probe? (was present with the gtx 1070)
      TDP probe is ok.
       
    • By DonSalsero
      Hello,I m trying to record my gpu power in Watt (into a csv). In my pc (GTX 970) in File - Preferences - Logging , down to the "Power Values" section there is a choice "GPU1". I tried in an other pc (with Titax X) but in "Power Values" section there is only the "GPU1 TDP%" option. Do you know how can I activate the option GPU1 at "Power Values in my second pc? 
      Thank you for your time  
    • By DonSalsero
      Hello guys,I'm trying to measure the utilization of my GPU.I have 2, an Intel hd graphics (from my cpu) and a GTX 970. From File - Preferences - Logging I can only find "GPU1 Utilization" . I cant understand if GPU1 refers to GTX 970 or Intel hd graphics. (I have enabled "Wake GPUs up at AIDA64 start up")
      Thank you for your time
    • By DonSalsero
      Hello,whenever I'm trying to run System Stability Test on Aida64 extreme and I check the "Stress GPU(s)" checkbox,the system crashes and I have to reboot my pc.Do you have any idea why? (when I run SST's with only GPU's box unchecked,it runs smoothly)
      Also I'm trying to save the data from System Stability Test into a file (for instance .txt) but "Save" button only gives me a PNG image.Any ideas?
       
      Thank you for your time!
    • By wichert
      Is the benchmarking function also made for vm's or only for physical machines?
      thanks in advance.
×
×
  • Create New...