Jump to content
AIDA64 Discussion Forum
morpheon

Sensor Updates take several minutes

Recommended Posts

Hello, 

For some reason Aida is taking several minutes to update the sensor page and LCD on keyboard. 

I upgraded this machine with new video cards and a sound card and during the first few minutes it was acting fine - updating normally - then it just stoppped updating until every two or three minutes.

in desperation I also did a clean install of win 10 - Same issue!

 

Any thoughts ? 

Share this post


Link to post
Share on other sites

I check all millisconds lines and log to be certain it wasnt gettting hung up 

 

even on the LCD configs screen it takes a lot of time "detecting system sensors".

Share this post


Link to post
Share on other sites

Well this appears to have fixed itself after waking up this morning it was updating as normal! After several cold boots and reboots its been acting fine. 

If you have any insight I would still appreciate it ! 

Thanks !

Share this post


Link to post
Share on other sites

Such issues can happen when Windows gets mixed up after upgrading AIDA64 from an old version to a new one -- or when one of the drivers get updated by Windows Update or manually by the user.  In most cases restarting Windows fixes everything.  That's why we always recommend AIDA64 users to restart their system after updating AIDA64 to a new release.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...