Jump to content
AIDA64 Discussion Forum
  • Similar Content

    • By DmitryKo
      Display - GPU tab shows incorrect shader model version 6.3 with AMD WDDM 2.7 drivers, whereas dxcapsviewer reports shader model 6.5.
      Please note you need  to pre-initialize the feature query with the highest SM version to report - so if you ask for SM 6.3, you will never get higher than that. The correct detection algorythm has to cycle through all known shader models, starting from the highest known version and going down until success (or start with 5.1 and loop up to the highest until failure). The latest Windows SDK Preview defines SM 6.6.
       
    • By xixou
      rtx 2080 super, no usage probe? (was present with the gtx 1070)
      TDP probe is ok.
       
    • By DonSalsero
      Hello,I m trying to record my gpu power in Watt (into a csv). In my pc (GTX 970) in File - Preferences - Logging , down to the "Power Values" section there is a choice "GPU1". I tried in an other pc (with Titax X) but in "Power Values" section there is only the "GPU1 TDP%" option. Do you know how can I activate the option GPU1 at "Power Values in my second pc? 
      Thank you for your time  
    • By DonSalsero
      Hello guys,I'm trying to measure the utilization of my GPU.I have 2, an Intel hd graphics (from my cpu) and a GTX 970. From File - Preferences - Logging I can only find "GPU1 Utilization" . I cant understand if GPU1 refers to GTX 970 or Intel hd graphics. (I have enabled "Wake GPUs up at AIDA64 start up")
      Thank you for your time
    • By DonSalsero
      Hello,whenever I'm trying to run System Stability Test on Aida64 extreme and I check the "Stress GPU(s)" checkbox,the system crashes and I have to reboot my pc.Do you have any idea why? (when I run SST's with only GPU's box unchecked,it runs smoothly)
      Also I'm trying to save the data from System Stability Test into a file (for instance .txt) but "Save" button only gives me a PNG image.Any ideas?
       
      Thank you for your time!
×
×
  • Create New...