Jump to content
AIDA64 Discussion Forum
norti

fixed: Sensors are not recognized (Windows 10 Insider Preview Builds 16273, 16275, 16278)

Recommended Posts

Hi Fiery!

On the latest Windows Insider build from today

insider.png.9ca6ab611448e1d5098a4475f6b6dd95.png

and with the latest beta of AIDA64

sensor_bug.png.618abd5e424c9ad7c5fa24ffd271007e.png

most of the sensors are not recognized. Can you please look into this? Or should I reinstall AIDA64 and see if this solves the problem?

Thanks!

norti

Share this post


Link to post
Share on other sites

I don't think it would help. I just uninstalled it and waiting for a fix or even a response. Since it's close to rtm something must have changed.

Share this post


Link to post
Share on other sites

I'm having the same issue, latest beta of aida32 on windows build 16275 RC3 

no sensor information is being detected apart from gpu voltages not even motherboard information is being detected or proper cpu detection either or psu detection....

and that's on the latest aida32 build 5.92.4337

 

this issue has happened because of the last 2 windows 10 insider build updates if you want it working again your going to need to revert back 2 build updates on windows 10

or wait for a aida64 fix with update.....

Share this post


Link to post
Share on other sites

We wanted to wait to tell final judgement on this issue until we have more info and more input.  It's a Windows 10 bug indeed that plagues Windows 10 Insider Build 16273 and 16275, but only the 64-bit editions.  It prevents certain software to install and use its otherwise perfectly fine kernel driver.  The issue affects several software, not just AIDA64.  We're already working on a workaround, but we also expect Microsoft to fix this up soon.  I'll post a message into this topic once we have an update.

  • Like 3

Share this post


Link to post
Share on other sites

New Windows build 16278 just released, and Aida64 is broken again, same as before latest beta was released.

Capture.JPG

Edited by kpo127
add screen shot

Share this post


Link to post
Share on other sites
20 hours ago, Fiery said:

We've implemented a workaround for this issue in the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know how it works ;) 

It worked (although temperature updates were a little slow)... until W10 Insider build 16278 dropped in :D:(

Share this post


Link to post
Share on other sites
3 hours ago, norti said:

It worked (although temperature updates were a little slow)... until W10 Insider build 16278 dropped in :D:(

You're right, 16278 carries on the issue. We need to release one more AIDA64 hotfix to get around it again.  We'll do that tomorrow or worse case Friday.  I'll post a message into this topic once the new AIDA64 beta build is available for download.

  • Like 2

Share this post


Link to post
Share on other sites
1 hour ago, kpo127 said:

Thank you Fiery. Works great. 

Thank you for your feedback.  The workaround should work with RS4 Insider Preview Build 16353 as well ;)

Share this post


Link to post
Share on other sites
On ‎2017‎. ‎09‎. ‎02‎. at 8:08 AM, kpo127 said:

Working fine on 16281 also, thanks.

Thank you for your feedback ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...