Jump to content

fixed: AIDA64 does not show properly cpu core voltage (ASRock X370 Gaming X)


scomcomputers
 Share

Recommended Posts

10 hours ago, Fiery said:

 

Thank you :) Please  upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know how it works ;)

 

 

 

Thanks, this works fine ... but the CPU VDD (Vcore (SVI2 TFN)), that's bad, the sensor does not freshing,or very slow.

*hwinfo 1000ms ,aida 1000ms*

Why?

:(

aida.jpg

Link to comment
Share on other sites

  • 3 weeks later...
On ‎2017‎. ‎09‎. ‎19‎. at 9:27 PM, scomcomputers said:

Thanks, this works fine ... but the CPU VDD (Vcore (SVI2 TFN)), that's bad, the sensor does not freshing,or very slow.

*hwinfo 1000ms ,aida 1000ms*

Why?

:(

Thank you for your feedback. In case both HWiNFO and AIDA64 updates that reading at the same low pace, then it's a hardware issue or limitation.  In which case only the manufacturer of your motherboard (ASRock) knows why that is, and how to possibly fix it :(

Link to comment
Share on other sites

  • 4 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...