Jump to content
AIDA64 Discussion Forum
  • Similar Content

    • By monchote
      Hi there, AIDA64 is not showing the motherboard temperature and showing the SB temp twice instead (see attached image for comparison). The M/B sensor is reporting 45C instead of 67C.
      Motherboard: ASRock X570 Phantom Gaming-ITX/TB3
      Thanks a lot in advance!

    • By fadsarmy
      Hello,
      Can someone please help me. I've just installed AIDA64 on my Asrock DeskMini 110 (motherboard H110M-STX) and some of the voltages are missing. Is it possible to fix this. Appreciate it..
      isasensordump.txt
      smbusdump_full.txt
    • By Chris77
      Hello! With the Asrock Taichi X299 XE, all fans are showing up in AIDA64 except only the CPU optional fan Speed! I'm already using the latest Beta of AIDA64! In Asrock A-Tuning utility all fans are showing up! It would be great, if you can make the CPU optional fan showing up also in AIDA64! ;-) Many thanks!
       
       

    • By ringo
      In Aida64 +5V standby voltage is reported as +5.261. Tolerance is:
      +5Vsb tolerance
      ±5% - from +4.75V to +5.25V
      Should I be worried?

    • By Minh Khang
      I've been just build my new PC based on Ryzen platform. Here's the specs:
      Mainboard: Asrock X370 Gaming X
      CPU: AMD Ryzen R5-1600
      RAM: 2x4GB Gskill Ripjaws V
      GPU: MSI GTX1060 OC Tiger 6Gb
      SSD: Kingston 128GB
      PSU: Xigmatek Shogun II 600W
      OS: Win 10 Creators (with latest update & all driver installed)
      But when I open AIDA64, it shows the 5V+ and 12V+ which is overcurrent as picture below (5.6 & 14Volt). I'm so scared. Please help me.
      sorry for my bad english
       

×
×
  • Create New...