Jump to content
AIDA64 Discussion Forum
scomcomputers

fixed: AIDA64 does not show properly cpu core voltage (ASRock X370 Gaming X)

Recommended Posts

10 hours ago, Fiery said:

 

Thank you :) Please  upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know how it works ;)

 

 

 

Thanks, this works fine ... but the CPU VDD (Vcore (SVI2 TFN)), that's bad, the sensor does not freshing,or very slow.

*hwinfo 1000ms ,aida 1000ms*

Why?

:(

aida.jpg

Share this post


Link to post
Share on other sites
On ‎2017‎. ‎09‎. ‎19‎. at 9:27 PM, scomcomputers said:

Thanks, this works fine ... but the CPU VDD (Vcore (SVI2 TFN)), that's bad, the sensor does not freshing,or very slow.

*hwinfo 1000ms ,aida 1000ms*

Why?

:(

Thank you for your feedback. In case both HWiNFO and AIDA64 updates that reading at the same low pace, then it's a hardware issue or limitation.  In which case only the manufacturer of your motherboard (ASRock) knows why that is, and how to possibly fix it :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By fads
      Hello,
      Can someone please help me. I've just installed AIDA64 on my Asrock DeskMini 110 (motherboard H110M-STX) and some of the voltages are missing. Is it possible to fix this. Appreciate it..
      isasensordump.txt
      smbusdump_full.txt
    • By Chris77
      Hello! With the Asrock Taichi X299 XE, all fans are showing up in AIDA64 except only the CPU optional fan Speed! I'm already using the latest Beta of AIDA64! In Asrock A-Tuning utility all fans are showing up! It would be great, if you can make the CPU optional fan showing up also in AIDA64! ;-) Many thanks!
       
       

    • By ringo
      In Aida64 +5V standby voltage is reported as +5.261. Tolerance is:
      +5Vsb tolerance
      ±5% - from +4.75V to +5.25V
      Should I be worried?

    • By Minh Khang
      I've been just build my new PC based on Ryzen platform. Here's the specs:
      Mainboard: Asrock X370 Gaming X
      CPU: AMD Ryzen R5-1600
      RAM: 2x4GB Gskill Ripjaws V
      GPU: MSI GTX1060 OC Tiger 6Gb
      SSD: Kingston 128GB
      PSU: Xigmatek Shogun II 600W
      OS: Win 10 Creators (with latest update & all driver installed)
      But when I open AIDA64, it shows the 5V+ and 12V+ which is overcurrent as picture below (5.6 & 14Volt). I'm so scared. Please help me.
      sorry for my bad english
       

    • By VTOLfreak
      Hi guys, I put together a system with ECC memory but AIDA64 is showing ECC as supported but disabled.
       
      CPU: Xeon E3-1275V5
      Motherboard: ASRock E3V5 WS (latest BIOS: 1.40)
      Memory: Crucial CT2K16G4WFD824A 2x16GB DDR4-2400 ECC UDIMM
       
      I have a CPU that supports ECC, ECC memory and a motherboard with a chipset that claims ECC support but doesn't mention ECC anywhere in the BIOS. So, is AIDA64 wrong and is ECC actually turned on? Or did ASrock screw up in the BIOS somewhere? Any other ways to check if ECC is enabled? I disabled the BIOS startup screen to watch it bootup but that didn't give any info on the memory detected. I attached the hardware report from AIDA64 if you guys want to take a look.
      Report.htm
×
×
  • Create New...