Jump to content
AIDA64 Discussion Forum
martty

System Crash while Cpu Hash Bench !!!

Recommended Posts

In past two days I have tried to overclock my laptop MSI GT75VR TITAN PRO and succeed 90 percent only.

I started Overclocking in xtu  and it worked well and CPU temp were 60c to 70c occasionally it spiked 75c but it's stable and with stand every test I throwed at it "Cinebench, prime 95 , xtu stress, even Aida 64 stress test"

And I played CPU intensive games like Gta 5 around 3 hr and also some of Cpu intensive application from my work it still withstand perfectly and temp was too good only around 68 C (Fan speed :Auto).

Until it tested with "Aida 64->Benchmark->CPU Hash" and suddenly got crashed. And then it automatically rebooted and tested again with same setting and it crashed again. I thought something not compatible with my system and it took another day to find the solution for my problem and I found two solutions

1) Increase the core voltage offset -100mv to -60mv

desktop-screenshot-2017-11-08-18-36-29-2

 

2) Another leave the core voltage -100mv and increase the ring ration default 3.6 Ghz to 3.9 GHz

desktop-screenshot-2017-11-08-18-36-58-5

 

And I tested with those setting it withstand most of the time,but it still crashed 1 or 2 out of 30 times.What do i do and why my overclock doesn't handle CPU Hash benchmark testing


webp-net-compress-image-jpg.151456

 

Guys i searched every forum to find solution for this problem nobody can identify the problem.So, I came here you guys are all developed this S/W  and let me know what did i miss !!!

System Crash Video for your reference

https://www.youtube.com/watch?v=zkXP_RBpe8A

 

Share this post


Link to post
Share on other sites

Our Hash benchmark doesn't do anything special. So in case your computer cannot handle it, I'm pretty sure it wouldn't handle a bunch of other tasks as well.  It is simply not stable enough to be considered "fairly stable", so you need to use more conservative settings.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By KK13
      Hey all, first time posting, have your app in my phones for a couple years.
       I don't know if anyone can help, because I don't know your limitations with troubleshooting, but I'm at a loss.
        I'll start with the basics. 
      Samsung Galaxy Note 10 +, Android 10,
      T-Mobile U.S. Not Rooted (only because it can't be)
       Problem - Google Play Store keeps shutting down in the background. The system sends a popup notification every time. It happens sometimes very consistently about every 30 seconds or so and other times it can go for 10 mins or more without stopping. This has been goin on for about a week or a few days more. I have tried everything short of a factory reset. I've gone from trying the basic clearing the apps cache and data to disabling it since it cannot be uninstalled except for the updates. I've tried to put the app asleep and it still runs in the background and still stops itself. I've tried clearing the account, and restarting the account, still doesn't help. I've reset all app permissions, nothing fixes it. I went into Safe Mode and it stopped crashing, but I've got about 70 apps installed and none are new. They are the same I've had since before this started happening. The weird thing is sometimes I open the Play Store App and it will immediately close and sometimes it will stay open for a minute then close and if I'm playing a game I'm able to make in game purchases through the Play Store with it only stopping once out of probably a dozen times. So I guess it knows where it makes money hahahaha.  I really don't want to start removing apps one at a time unless there is no other way.  I've even done a clearing of the Cache Partition in Download mode and it didn't work either. It has sent popups twice when I first started typing this but hasn't again for about 2 or 3 minutes.  But, it will soon.  
       Is there any way to see when this happens through a data log or debugging record that will tell why it is doing this?
        What can I do or what can I do to help you find out why this is happening and how to go about fixing it?   Please, let me know.  
         
    • By jwj850jj@gmail.com
      Hello everybody!
      First time posting to the forum, indeed it is my first time viewing the forum.  Ive been using the Engineer version of Aida64 (registered) for about 3 months now, and overall Im impressed with the software.  Its nice to just throw together a few different benchmarks and have them run how and when I want in the order I want.  I was doing all this with macros before
      Ive recently gotten back into building PCs, took a long hiatus back in the late 90s my last system having been assembled was a 440BX based chipset on an Abit motherboard, both of which no longer exist at least in a meaningful way lol.  I was an OC neophyte back then, as I am now, although I do enjoy the hobby/sport(?)
      I decided to wade into the dark and murky waters of RAM OCing, and went down that rabbit hole for a few weeks.  Long story short, I bought 2 x 16GB sticks of G.Skill 3600mhz XMP mem.  Stock timings sucked at 19-20-20-40-500 but I didnt know or care much about timings at the point I bought and assembled the system and so didnt realize their huge impact (relatively speaking) on ram performance.
      I was able to get them to post at 4000mhz 17-22-22-36-485 and ran that for a few months, then last night got the idea to try and tweak them some more, thinking maybe all these on off cycles might have trained them to do better (i dont know if that logic is incorrect or not in regards to training, but its how I justified another sweaty night of swearing out loud and smashing keys to my wife)
      Im now resting at 4000mhz 16-22-22-40-500 but I can feel they have more to give in the timings department.  Frankly, im already amazed at how well these Hynix CJR chips are doing on the OC.  My question is basically, Aida shows me as being first place in Latency, and near top tier in every memory bench, with only quad channel or server boards (mostly) beating me.  Are these results typical for these chips and my rig?  What can I do to push it further if anybody has any recommendations?  And am I correct in feeling a sense of accomplishment at being in the top spot for latency, or is my joy tragically misplaced?
      Thanks a lot guys, and to the Devs, great product and I will continue to use and support you!
      Relevant Screens attached.  






    • By DonSalsero
      Hello,whenever I'm trying to run System Stability Test on Aida64 extreme and I check the "Stress GPU(s)" checkbox,the system crashes and I have to reboot my pc.Do you have any idea why? (when I run SST's with only GPU's box unchecked,it runs smoothly)
      Also I'm trying to save the data from System Stability Test into a file (for instance .txt) but "Save" button only gives me a PNG image.Any ideas?
       
      Thank you for your time!
    • By Droiyan7
      Ryzen infinity fabric for ZEN and ZEN+ (Ryzen 1X00 series and 2X00 series) make memory overclock more useful but complicated.
      Sometimes, overclock fails even if both memory modules and memory controller works well but infinity fabric fails.
       
      There are claims that AIDA64 Cache & Memory Benchmark is useful to see if that happens.

      If L3 performance significantly lower before overclock, it is fail even if every other test(Testmem5, HCI Memtest, Linpack, etc...) succeed. Because Ryzen (exclude APU) 1X00 and 2X00 series have distributed L3 cache across 2 CCX which connected by infinity fabric, infinity fabric fails affect L3 cache performance.
      So......how about allow us repeat L3 bench only (N times or time basic) ?
       
       
      Or, maybe adding options to see L3 performance results in already exist cache stress test ?

       
    • By Overclockeverything
      When my system resumes after sleep mode Aida is shut down. This happens even when my CPU/GPU are at stock clocks/voltages. I also tried different sleep modes, hybrid and hibernate. I am running a Gigabyte G7 with an I5-8600k, GTX 1060, Samsung SSD and 16GB of  G Skill Aegis F4-2400 RAM. Any help would be appreciated. Thank you 
×
×
  • Create New...