Jump to content
AIDA64 Discussion Forum
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Rabbithole
      So after the recent update my sensor panel no longer shows a sensor reading for my water pump or radiator temp. Is that a Windows update problem or Aida64 ? The radiator temp now reads N/C and the pump sits at zero. But I know the pump is working cause my cpu is at 36 C and it's clocked at 5000mhz. Has anyone else experienced this problem?
    • By fads
      Can you please help me. I just bought this new motherboard Gigabyte Z270X GAMING 9 but aida64 is reading some sensors incorrectly. I have attached the dumps below and a screenshot of aida64 sensor readings. Thank you, really appreciated.
    • By Dr4g0n
      i own this mainboard: gigabyte x399 designare ex
      and i'm missing also 2 Onboard Temp-Sensor, in HWMonitor it is shown but Aida64 (Beta 4577) dosnt show it.
      By the way i own also a ADAPTEC HBA 1100-24I SINGLE Raidcontroller and the Temp also not showen....  
      My Temp Sensor Logs (ISA & SMBus) are attatched. 
    • By pimp1310
      my native language is german, i hope my english is understandable.
      The Problem is, when i use my "aorus Graphic Engine" to control my 1080TI's leds, doesnt works anymore when i have aida64 in autostart.
      when i delete aida654 in my autostart the "Aorus graphics engine" works well.
      I tried to make a delayed start of aida64 but this didnt work.
       i need both programs, aida for my sensorpanel on the second screen, and aorus graphics engine to control my graphics card.
      any ideas ?
    • By Tommexx
      Hello eveyrone,
      about a month ago I built myself a new desktop PC.
      Gigabyte GA-X99M Gaming 5
      Intel i7 5930K
      Corsair Vengeance LPX (4x4gb)
      Gigabyte GTX 980 Ti
      Corsair HX850i (Internal USB-port is connected)
      However, since a few days i noticed my 12V, 5V, and 3.3V values jumping around randomly. (Sometimes it shows the correct values, last screenshot)
      Usually all sensors show 12V, but as you can see in the screenshots it can go pretty much anywhere.
      I've tried installing HZMonitor, but the values I get from here are even more concerning.
      Since these values are static, and not correct at all.
      Even though none of these voltages seem correct, my system is running just fine.
      But I can't figure out if i'm dealing with faulty sensors, a faulty PSU, or perhaps something else that went wrong.
      So I hoped the experts on these forums can help me. (I've added the sensordebug info)

  • Create New...