Jump to content
AIDA64 Discussion Forum
Falconeer

Calculating CPU 'pump' speed

Recommended Posts

Greetings,

Is it possible to display calculated values in a Sensorpanel?  The scenario:

I have an AIO CPU cooler (CM Masterliquid Pro 140) on my cpu (i7-4790k).  The pump is connected to the cpu fan header (mobo: ASRock Z97 Extreme6/3.1).  The value displayed in BIOS and AIDA64 is in the 9k rpm range.  I've investigated with CM and was told the actual value is the displayed value divided by three.  I'd like to display it this way in the sensor panel.

I've done some searching for similar threads but have come up empty.  That being said I'm new to the forums; if a thread already exists a link would be most appreciated.

Thank you in advance for your time.

Share this post


Link to post
Share on other sites

You need to use the Correction feature with a ratio of 0.333.  Go to AIDA64 / main menu / File / Preferences / Hardware Monitoring / Correction to configure it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Moarty
      The CPU Temperature on the AsRock B550M Steel Series is incorrectly reported.
      Ryzen Master reports 86C while AIDA64 reports 46C
      MSI AfterBurner (RTSS) reports it correctly.
      I know its a brand new chipset, I'm not worried about it, just wanted you to know

    • By Laxeringsmedel69
      First problem: I have problem with my OSDpanel, while playing for example Pubg I have "Cpu" and "Gpu" temps and they wont stay as top most window.
      Second problem: My sensorpanel every time i click (left and right) on my desktop the sensorpanel closes and opens it takes between 0,5 and 1 seconds. If I right click on my desktop the sensorpanel disappears and the normal windows drop-down menu comes up for a good 0,5 to 1 seconds and then closes and the sensorpanel pops back where it should be. It is just a little annoying because i can not while the sensorpanel is showing change any thing in the drop-down menu. My friend does not have the problem and I can not find the issue... (My spelling isnt perfect but hey its not that important)
    • By lumag
      Could you please add support for pmul CPU flag to be output on copy page? Armv8 (Cortex-A53).
    • By Luke45
      So i have the cpu athlon x4 860k, gpu radeon rx 570,  mbo Asus a58m-k, ram 8gb ddr3 1600mhz, HDD toshiba dt01aca100, PSU LCpower L6550(550W). And when I start ANY game on my PC temperature stucks at 64C. I have the latest bios update and it didnt fix it. I also tried stress test and temperature breaks the temperature and goes up to 65 and then the frequency drops from 4.0 GHZ to 3.22Ghz and the temp falls down to 64C. Can someone please help. My csgo starts to lag at low settings because of that. please help. sorry for bad english. Thanks for understanding.  
                   
    • By Mors
      I don't see the pump speed etc. for the AIO. Is this a bug or does it need to be added ?
       
      Blah again this should be in bugs section. 
×
×
  • Create New...