Jump to content
AIDA64 Discussion Forum
  • Similar Content

    • By tistou77
      Hello

      I have a problem with rams, they are indicated as on the screen in Aida64, while it will have to be A1, B1, C1, D1


      and I have the temperature of the water plugged into the "Water In" port on the motherboard, but it indicates Temperature N°1 in Aida64

      It is possible to rename in "Water" (the "In" and "Out" to put in Extended Labels) and it's "duplicate" with T-Sensor 1
      Asus having made the effort to add these ports, as long as they are named correctly in Aida64
      And for Water Flow, in bios it is indicated in l/m, in Aida64 it is indicated in RPM
      Possible to have in l/m (see in l/h) in Aida64
      Thanks
      And merry christmas
    • By neg12roni
      Running a Gigabyte Vision D Z490 board with the Core i5-10400 CPU. Have configured the fans in  BIOS but Aida64 doesn't see any of them in the LCD option, none are listed.
      Also, CPU temp never changes from 28celcius so I'm guessing that isn't really working either.
    • By Laxeringsmedel69
      First problem: I have problem with my OSDpanel, while playing for example Pubg I have "Cpu" and "Gpu" temps and they wont stay as top most window.
      Second problem: My sensorpanel every time i click (left and right) on my desktop the sensorpanel closes and opens it takes between 0,5 and 1 seconds. If I right click on my desktop the sensorpanel disappears and the normal windows drop-down menu comes up for a good 0,5 to 1 seconds and then closes and the sensorpanel pops back where it should be. It is just a little annoying because i can not while the sensorpanel is showing change any thing in the drop-down menu. My friend does not have the problem and I can not find the issue... (My spelling isnt perfect but hey its not that important)
    • By AliOXen
      I'm having issues finding the CPU Temperature sensor. Using a Strix B450-I mobo.
      The 2070 Super Temperature sensor shows up fine.
      Am I doing something wrong?

    • By leghmoh
      Hello,
      Aida64 is reporting wrong VCCIN and DIMM AB and CD voltages, after overclocking.
      CPU is Intel 10940X and Memory is Corsair Dominator Platinum RGB 3600 Mhz.
       
      Thanks a Lot
       
      Best Regards
×
×
  • Create New...