Jump to content

Report

  • Similar Content

    • By ginevian
      Asus z590-F incorrect DIMM, VCCIO, VCCSA voltage.
      I was tried newest beta version but same incorrect value. 
      And I'm using corsair RM1000 psu so I enabled corsair link sensor support but can't find sensor. 
      HWinfo64 show +12V current ampere and fan speed(only show when not 0rpm). What setting do I have to change in Aida64 extreme ? 
      How can I fix this issue ? Please, help me. 
       

      corsairlinkdump.txt ecdump.txt isasensordump.txt
    • By platonas
      Hi,
      I have the asus strix x470-f with 5601 bios and an outdated version of aida64(from the start of 2020).
      Chipset and Tsensor(watercooling loop temp for me) temps have stopped showing for a while now and I assumed it was from getting bios updates and not updating aida.
      Installed latest beta (6.25.5462) and the problem persists. Asus Wmi and EC support are enabled (as i always had). Later i found out the following topic with the same problem(with olded bios than mine) that you are claiming to be an Asus issue , but sensors are showing in aisuite,hardwareinfo and other programs and only aida64 doesn`t seem to find them .
       
       
    • By leghmoh
      Hello,
      Aida64 is reporting wrong VCCIN and DIMM AB and CD voltages, after overclocking.
      CPU is Intel 10940X and Memory is Corsair Dominator Platinum RGB 3600 Mhz.
       
      Thanks a Lot
       
      Best Regards
    • By btmouse
      ASUS ROG all-in-one liquid CPU cooler ,
      https://www.asus.com/Cooling/ROG-RYUO-240/

      https://www.asus.com/Cooling/ROG-RYUJIN-360/
       

    • By insp1re2600
      Hi,
      Will there be support for the ryujin 360 oled screen for hardware stats on non asus motherboards pulled from wmi?
      This would be hugely appreciated.
      Thanks
×
×
  • Create New...