Jump to content
AIDA64 Discussion Forum
J360

Stress test bug (Asus Strix Z270E Gaming + Gigabyte GTX 1080)

Recommended Posts

Hi

Using stable version 5.95.4500 in Win 10 64 bit and this is a bug that I have noticed: -

If I set aida64 to run on windows startup by checking the box in preferences then I get some mad lag and intermittent freezing while running the stability test - I'm just testing cpu.

(The elapsed time counter does not tick through as normal as in 1,2,3,4,5 etc but jumps to like 5, 21, 30 etc and if I switch from statistics to temperature tab there is a freezing delay and sometimes aida64 momentarily says its not responding)

I have seen on the net that this is totally normal when running the stability test as it maxes out resources.

However...

If I manually run aida64 after windows has started up then this mad lag and intermittent freezing goes away - all works well.

This seems to be a problem with the way windows prioritizes aida64 while running on startup as opposed to manually running the program after windows starts?

Any ideas on how to fix this?

J

Share this post


Link to post
Share on other sites

We've checked, but haven't been able to reproduce the issue on our own Windows 10 64-bit based test systems.  You can check whether it's a process priority issue by starting the stress test session, opening Task Manager, going to the Details tab, and right-clicking on the processes called AIDA64.EXE and AIDA_BENCH64.DLL --> Set priority.  The actual priority is selected there, so you should only check that info, and not alter the priority setting.  If everything is normal, AIDA64.EXE process should have the priority setting called Normal, and the AIDA_BENCH64.DLL process should be Below normal.  If both process have the same priority, or AIDA64.EXE has a lower priority than the stress test process (AIDA_BENCH64.DLL), the UI update in the AIDA64 System Stability Test window may not be continuous.

Share this post


Link to post
Share on other sites

Both these settings are fine.

AIDA64.EXE process setting is set to Normal

AIDA_BENCH64.DLL process is set to Below normal

This is exactly the same if I run Aida64 with windows or manually run it after windows starts.

Same issue is present. If I run Aida64 with windows then the stability test window is not continuous and intermittently freezes. 

If I run it after then test is continuous.

Bit of a pain...

 

 

 

Share this post


Link to post
Share on other sites
On ‎2018‎. ‎02‎. ‎01‎. at 7:52 PM, J360 said:

Both these settings are fine.

AIDA64.EXE process setting is set to Normal

AIDA_BENCH64.DLL process is set to Below normal

This is exactly the same if I run Aida64 with windows or manually run it after windows starts.

Same issue is present. If I run Aida64 with windows then the stability test window is not continuous and intermittently freezes. 

If I run it after then test is continuous.

Bit of a pain...

Please try the following:

1) Restart your computer, wait for AIDA64 to be auto-started at bootup.  Right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> Sensor Profiling Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.

2) Repeat #1 after closing AIDA64 and manually starting it again.

I wonder if the different instances of Sensor Profiling dumps would show any difference in the time it takes for AIDA64 to collect the sensor readouts.  Maybe it's not a priority issue, but more a difference in how AIDA64 manages to collect sensor readings...


Thanks,
Fiery

Share this post


Link to post
Share on other sites

OK - this is with Aida64 running with windows: -

------[ Versions ]------

Program Version : AIDA64 Extreme v5.95.4500
BenchDLL Version: 4.3.770-x64
Windows Version : Microsoft Windows 10 Pro 10.0.16299.192 (64-bit)

------[ Motherboard Info ]------

Motherboard ID      : 63-0100-000001-00101111-051315-Chipset$0AAAA000_BIOS DATE: 12/26/17 20:07:41 VER: 05.0000C
Motherboard Model   : Asus Strix Z270E Gaming
Motherboard Chipset : Intel Union Point Z270, Intel Kaby Lake-S

DMI MB Manufacturer : ASUSTeK COMPUTER INC.
DMI MB Product      : STRIX Z270E GAMING
DMI MB Version      : Rev 1.xx
DMI MB Serial       : 170604411000227
DMI SYS Manufacturer: System manufacturer
DMI SYS Product     : System Product Name
DMI SYS Version     : System Version
DMI SYS Serial      : System Serial Number
DMI BIOS Version    : 1203

------[ Video Adapters ]------

Gigabyte GeForce GTX 1080 Ti [10DE-1B06 / 1458-3762]

------[ Video Driver ]------

nvapi.dll: 23.21.13.8813
C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll
C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll
C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll
C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll

------[ Sensor Profiling (Init) ]------

SensorInfo        :  183.088 ms
GPUSensorInfo     :   27.171 ms
GPU01 / NV Diode  :    0.002 ms
GPU01 / NV Fan PWM:    1.135 ms
HDD               :    0.055 ms
SPD               :    0.579 ms
AMB               :    0.001 ms
Asus EPU2         :    0.000 ms
Asus EPU1         :    0.000 ms
nVIDIA SPP        :    0.000 ms
nVIDIA MCP        :    0.000 ms
Intel GMCH        :    0.000 ms
Intel PCH         :    0.001 ms
Intel SNB         :    0.026 ms
Zambezi           :    0.000 ms
Kaveri            :    0.000 ms
Zen               :    0.000 ms
AMD SVI2          :    0.000 ms
MTC0303           :    0.000 ms
Smart Battery     :    0.000 ms
HID UPS           :    0.000 ms
TVALZ             :    0.000 ms
Asetek LC         :    0.000 ms
Kraken X52        :    0.000 ms
CLCP              :    0.000 ms
LM78              :   53.261 ms
TT DPS            :    0.000 ms
Digifanless       :    0.000 ms
Corsair RMi       :    0.000 ms
Corsair AXi       :    0.000 ms
Odin              :    0.001 ms
Aquaero           :    0.000 ms

------[ Sensor Profiling (Last) ]------

SensorInfo        :  123.575 ms
GPUSensorInfo     :   17.763 ms
GPU01 / NV Diode  :    0.002 ms
GPU01 / NV Fan PWM:    0.839 ms
HDD               :    0.059 ms
SPD               :    0.595 ms
AMB               :    0.000 ms
Asus EPU2         :    0.000 ms
Asus EPU1         :    0.000 ms
nVIDIA SPP        :    0.000 ms
nVIDIA MCP        :    0.000 ms
Intel GMCH        :    0.001 ms
Intel PCH         :    0.001 ms
Intel SNB         :    0.026 ms
Zambezi           :    0.000 ms
Kaveri            :    0.000 ms
Zen               :    0.000 ms
AMD SVI2          :    0.000 ms
MTC0303           :    0.000 ms
Smart Battery     :    0.000 ms
HID UPS           :    0.000 ms
TVALZ             :    0.000 ms
Asetek LC         :    0.000 ms
Kraken X52        :    0.000 ms
CLCP              :    0.000 ms
LM78              :   49.261 ms
TT DPS            :    0.000 ms
Digifanless       :    0.000 ms
Corsair RMi       :    0.000 ms
Corsair AXi       :    0.000 ms
Odin              :    0.000 ms
Aquaero           :    0.000 ms
 

 

This is with starting manually after windows is ruining: -

 

------[ Versions ]------

Program Version : AIDA64 Extreme v5.95.4500
BenchDLL Version: 4.3.770-x64
Windows Version : Microsoft Windows 10 Pro 10.0.16299.192 (64-bit)

------[ Motherboard Info ]------

Motherboard ID      : 63-0100-000001-00101111-051315-Chipset$0AAAA000_BIOS DATE: 12/26/17 20:07:41 VER: 05.0000C
Motherboard Model   : Asus Strix Z270E Gaming
Motherboard Chipset : Intel Union Point Z270, Intel Kaby Lake-S

DMI MB Manufacturer : ASUSTeK COMPUTER INC.
DMI MB Product      : STRIX Z270E GAMING
DMI MB Version      : Rev 1.xx
DMI MB Serial       : 170604411000227
DMI SYS Manufacturer: System manufacturer
DMI SYS Product     : System Product Name
DMI SYS Version     : System Version
DMI SYS Serial      : System Serial Number
DMI BIOS Version    : 1203

------[ Video Adapters ]------

Gigabyte GeForce GTX 1080 Ti [10DE-1B06 / 1458-3762]

------[ Video Driver ]------

nvapi.dll: 23.21.13.8813
C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll
C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll
C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll
C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll

------[ Sensor Profiling (Init) ]------

SensorInfo        :  130.443 ms
GPUSensorInfo     :   22.337 ms
GPU01 / NV Diode  :    0.003 ms
GPU01 / NV Fan PWM:    0.836 ms
HDD               :    0.059 ms
SPD               :    0.584 ms
AMB               :    0.001 ms
Asus EPU2         :    0.000 ms
Asus EPU1         :    0.000 ms
nVIDIA SPP        :    0.000 ms
nVIDIA MCP        :    0.000 ms
Intel GMCH        :    0.000 ms
Intel PCH         :    0.001 ms
Intel SNB         :    0.030 ms
Zambezi           :    0.000 ms
Kaveri            :    0.000 ms
Zen               :    0.000 ms
AMD SVI2          :    0.000 ms
MTC0303           :    0.000 ms
Smart Battery     :    0.000 ms
HID UPS           :    0.000 ms
TVALZ             :    0.000 ms
Asetek LC         :    0.000 ms
Kraken X52        :    0.000 ms
CLCP              :    0.000 ms
LM78              :   51.287 ms
TT DPS            :    0.000 ms
Digifanless       :    0.000 ms
Corsair RMi       :    0.000 ms
Corsair AXi       :    0.000 ms
Odin              :    0.000 ms
Aquaero           :    0.000 ms

------[ Sensor Profiling (Last) ]------

SensorInfo        :  135.142 ms
GPUSensorInfo     :   27.829 ms
GPU01 / NV Diode  :    0.002 ms
GPU01 / NV Fan PWM:    1.339 ms
HDD               :    0.059 ms
SPD               :    0.589 ms
AMB               :    0.001 ms
Asus EPU2         :    0.000 ms
Asus EPU1         :    0.000 ms
nVIDIA SPP        :    0.000 ms
nVIDIA MCP        :    0.000 ms
Intel GMCH        :    0.001 ms
Intel PCH         :    0.001 ms
Intel SNB         :    0.026 ms
Zambezi           :    0.000 ms
Kaveri            :    0.000 ms
Zen               :    0.000 ms
AMD SVI2          :    0.000 ms
MTC0303           :    0.000 ms
Smart Battery     :    0.000 ms
HID UPS           :    0.000 ms
TVALZ             :    0.000 ms
Asetek LC         :    0.000 ms
Kraken X52        :    0.000 ms
CLCP              :    0.000 ms
LM78              :   50.802 ms
TT DPS            :    0.000 ms
Digifanless       :    0.000 ms
Corsair RMi       :    0.000 ms
Corsair AXi       :    0.000 ms
Odin              :    0.000 ms
Aquaero           :    0.000 ms
 

Share this post


Link to post
Share on other sites

This has made it alot better.

It is still not perfect, there is still some stuttering but it is a big improvement form what it was.

Thx

 

 

Share this post


Link to post
Share on other sites
On ‎2018‎. ‎02‎. ‎28‎. at 4:51 PM, J360 said:

This has made it alot better.

It is still not perfect, there is still some stuttering but it is a big improvement form what it was.

Thx

Thank you for your feedback.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By DonSalsero
      Hello,whenever I'm trying to run System Stability Test on Aida64 extreme and I check the "Stress GPU(s)" checkbox,the system crashes and I have to reboot my pc.Do you have any idea why? (when I run SST's with only GPU's box unchecked,it runs smoothly)
      Also I'm trying to save the data from System Stability Test into a file (for instance .txt) but "Save" button only gives me a PNG image.Any ideas?
       
      Thank you for your time!
    • By G3k0S
      Hi!
      My PC:
      CPU - Ryzen 3 1200
      MB - MSI B450M Gaming Plus
      Video - Inno3D GTX 750 2Gb - 4 years
      PSU - Chieftec CHP - 500A - 8+ years
      MEM - Kingston HyperX KHX2666C16/8G 2 bars by 8Gb.
      HDD - WDC WD1002FAEX-00Z3A0 (931 GB).
      SYS - Microsoft Windows 10 Pro 1809 Build 17763.379
      Bios last update. Default settings.
      Problems:
      Sometimes Kernel-Power (41) mostly in games and tests Aida64.
      Tests that I conducted (prime95(1 hour), OCCT(~40min), Memtest86(in bios (1 hour)), TestMem5), all is ok.  Sometimes the sound hangs. As if the whole system hangs for ~0.2-0.4sec.
       



    • By ndsspex
      Hi, I've met a issue with the FPU stress test, the system would crash instantly when I click the "Start" buttom
      it was ok to run a solo CPU stress test over 2 hour, but I just dont understand why it went wrong when conducting the FPU test. Any Ideas?
      many thanks!
      I've attached a AIDA64 report of my mobo
       
      my build 
      CPU:7940x (1.15volt, OC 4.5ghz)
      MOBO:R6A
      RAM:Gskill 8G*4 4266mhz c17 (I set the frequency at 2133)
      PSU:AX1500i
      Report.txt
    • By juliofirer
      i run the stress test and my pc shut down, after boot um this shows on aida64
    • By Wazzy Wasborn
      Hi there. Sorry if this question always been answered in the another topic, but it's not so easy to make good request for the search of that thing.
      I use stress test and compare its results with the info from Windows 10 system monitor. And... CPU loading is different between AIDA monitor (100 percent) and System monitor (74 percent)  - please, look at attachment picture. The question is simple: why?
      With the best regards, Wazzy.
       

×
×
  • Create New...