Jump to content
AIDA64 Discussion Forum
Dr4g0n

Gigabyte X399 Designare EX missing onboard sensors

Recommended Posts

Hello, 

i own this mainboard: gigabyte x399 designare ex
and i'm missing also 2 Onboard Temp-Sensor, in HWMonitor it is shown but Aida64 (Beta 4577) dosnt show it.

By the way i own also a ADAPTEC HBA 1100-24I SINGLE Raidcontroller and the Temp also not showen.... :( 

My Temp Sensor Logs (ISA & SMBus) are attatched. 

isasensordump.txt

smbusdump_full.txt

Share this post


Link to post
Share on other sites

Thank you for the data.  We'll add the 2 missing temperature readings in the next AIDA64 update that is rolling out tomorrow.  As for the Adaptec issue, have you tried to enable Adaptec RAID support in AIDA64 / main menu / File / Preferences / Stability?  Make sure to restart AIDA64 after altering that option.

  • Thanks 1

Share this post


Link to post
Share on other sites
On ‎2018‎. ‎03‎. ‎27‎. at 1:13 PM, Dr4g0n said:

yes i have activated this now, but the sensor is still not displayed. which logs do you need for the raid controller? 

Please right-click on the bottom status bar of AIDA64 main window --> Disk Debug --> RAID Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.


Thanks,
Fiery

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By sirlock
      Hi All, 
      Firstly I love AIDA64. It is so feature rich I can't believe I used anything else for so long! I spent 5 hours yesterday fine tuning my LCD panel display on my Android Tablet!
      I am running a Threadripper System with a ASUS ROG Zenith Extreme X399 TR4 Motherboard. 98% of the sensors are there there, there are just a few missing. For the Fans the latest AIDA Beta shows CPU and CPU OPT and CHA Fan 2. What is missing is CHA FAN 1, H_AMP_FAN, W_PUMP+ and the 3 CHA FANS on the extension board that Plugs into the EXT_FAN header.
      As I am running a TR system that runs warm it important to be able to monitor the H_AMP_FAN and W_PUMP+ connectors as that will tell me if my Liquid Cooler is operating properly. 
      Let me know if I can provide any other info or testing to help.
      Regards,
      Lachlan.
    • By Parsley
      CPU Vcore and CPU VID reporting the same voltage. I think this is wrong, Asus AI Suite 3 and HWiNFO report different numbers. (Lower Vcore under load).
      I much prefer Aida, anything I can do about this?
      Thanks.
    • By Feklar
      Hi again Fiery. Got this new Maximus XI Extreme Z390 . All sensor readings appear to be there  except for the vrm and pch sensor.  There is a sensor reading for the motherboard but the other two are missing. I have attached the isadump and ecdump files for you to work your magic. Thanks in advance for any help.
      ecdump.txt
      isasensordump.txt
    • By KallAdam
      Hey AIDA64 Team, 
      do you have any Timeline to integrate the Water_IN_Temperatur & Water_OUT_Temperatur for the new Z390 ROG MAXIMUS XI HERO (WI-FI) ???
      Thank you!
    • By xixou
      Hi,
      Nicehash2 freezes when aida64 sensor panel is running.
      It occurs within 5 min when using google chrome together with nicehashv2 using equihash for the GPU and cryptonightv7 for the CPU
      , using Nvidia drivers 391.35.
      When using nvidia drivers 397.64, this is even worst, there are BSOD generated.
      Using win10 home 64 bits, latest aida64 5.97.4633 beta
      5 GTX1070 and 1950X CPU.
       
      My sensor panel config is attached.
      Sensor panel Refresh speed set to 2 seconds.
       

      2018-05-20.sensorpanel
×
×
  • Create New...