Jump to content
AIDA64 Discussion Forum
john_lodge

Asus ROG Maximus X Hero CPU Current

Recommended Posts

CPU current in Sensor Panel is fine and stable when machine is under load, like running Prime 95 or some of the Aida64 stress tests. but when near idle it is all over the map.

Package Power is not similarly affected nor is VID.

Is it that CPU current sensor is only using a few bits so when running say 86 amps there is a good solid reading; but down around 3 amps it is a random number anywhere between 0 and about 16 amps.

Or is there actually a bug.

 

Share this post


Link to post
Share on other sites

CPU Current is measured directly on certain Asus motherboards.  In other words, the Ampers value is directly read from the Embedded Controller, and no conversion is applied.  So in case the values are all over the place, it's the fault of the motherboard sensor, since AIDA64 doesn't do anything else but read the value and show it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By tistou77
      Hello

      I have a problem with rams, they are indicated as on the screen in Aida64, while it will have to be A1, B1, C1, D1


      and I have the temperature of the water plugged into the "Water In" port on the motherboard, but it indicates Temperature N°1 in Aida64

      It is possible to rename in "Water" (the "In" and "Out" to put in Extended Labels) and it's "duplicate" with T-Sensor 1
      Asus having made the effort to add these ports, as long as they are named correctly in Aida64
      And for Water Flow, in bios it is indicated in l/m, in Aida64 it is indicated in RPM
      Possible to have in l/m (see in l/h) in Aida64
      Thanks
      And merry christmas
    • By leghmoh
      Hello,
      Aida64 is reporting wrong VCCIN and DIMM AB and CD voltages, after overclocking.
      CPU is Intel 10940X and Memory is Corsair Dominator Platinum RGB 3600 Mhz.
       
      Thanks a Lot
       
      Best Regards
    • By btmouse
      ASUS ROG all-in-one liquid CPU cooler ,
      https://www.asus.com/Cooling/ROG-RYUO-240/

      https://www.asus.com/Cooling/ROG-RYUJIN-360/
       

    • By insp1re2600
      Hi,
      Will there be support for the ryujin 360 oled screen for hardware stats on non asus motherboards pulled from wmi?
      This would be hugely appreciated.
      Thanks
    • By Mors
      I don't see the pump speed etc. for the AIO. Is this a bug or does it need to be added ?
       
      Blah again this should be in bugs section. 
×
×
  • Create New...