Jump to content
AIDA64 Discussion Forum
Sign in to follow this  
Tekred

GPU and HDD temps not showing

Recommended Posts

First time using Aida64 and for some reason my GPU and HDD temps readouts on the simple sensor item shows TRIAL. i have attached a screenshot to show

sensor.png

Share this post


Link to post
Share on other sites

On https://www.aida64.com/downloads you can read the following:

Quote

Here you can download a free 30-day trial of AIDA64 Extreme and AIDA64 Engineer. During the trial period AIDA64 may offer limited functionality, and may not display all data on the information and benchmark result pages.

I assume you haven't bought AIDA64 yet but use the 30-day trial which may not show GPU or HDD temps but TRIAL instead.

Share this post


Link to post
Share on other sites

Ok thanks got it figured out thanks to your help, I did purchase it then was completely overwhelmed by it so decided to just keep using nzxt cam so I removed it. Then decided since I paid for it to give it another try so downloaded it again but forgot to activate it lol thank you

  • Haha 1

Share this post


Link to post
Share on other sites

You're welcome. At first use AIDA is too overwhelming to understand it's power but once you played a little bit you see it's way better than other tools, especially because you can configure it how you like it. You want to test OSD Panel or SensorPanel :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...