Jump to content
AIDA64 Discussion Forum
TFlopsHunter

"No OpenCL-capable GPU device was found...." Did my AIO drivers go in right?

Recommended Posts

I'm still trying to benchmark TFLOPs on my new system but I get the message in the title above shown in the image below:

https://i.imgur.com/OcEe5to.pngOcEe5to.png

I downloaded a file yesterday from ASRocks website called, "Allin1(v17.40.1025_WHQL).zip" @ 848MB in size.

I did install it but it seemed to go awfully fast. Can someone provide a hint on where I go from here? Thanks.

EDIT: In "Device Manager->Display Adapters" it just says "Microsoft Basic Display Adapter". That doesn't seem right.

Share this post


Link to post
Share on other sites
On 4/13/2018 at 8:03 AM, Fiery said:

Just install the latest (beta) Crimson ReLive video driver from e.g.:

https://www.techpowerup.com/download/amd-radeon-graphics-drivers/

Wow, I'm not having the easiest time with my new system. Still hunting TFLOPs. So, I downloaded the 318MB file from the link you posted and I tried running it. The filename was "win10-64bit-radeon-software-adrenalin-edition-18.2.1-feb7.exe". It looked very familiar to the install from the 848MB Allin1 .zip file I downloaded from ASRock. I can't remember exactly what happened but at some point I had Windows check for updates on my "Display Adapters" in "Device Manager" because all it said was "Microsoft Basic HD Display Adapter" or something of that sort. Thankfully, Windows 10 did start "Downloading Drivers" and got me officially to the "AMD Radeon Vega 8 Graphics" recognition by the system.

So, now I try your software again and it seems to be recognizing the fact that an OpenCL capable device is present but it goes into an infinite "Not Responding" state as it's trying to find the new device. I'm not sure at this point whether your software is the issue or my computer system. Please help if you can. Thank You!

Edit: One last thing I might as well mention (if it matters). Right now, I'm running my system with 1x8GB 2800MHz memory stick in single-channel mode. I'll be doubling up here soon to see if anything changes.

GJjH70S.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×