Jump to content

Program won't stay opened (Gigabyte Z370 Aorus Gaming 7 + i7-8700K + GeForce GTX 1060)


Rabbithole
 Share

Recommended Posts

2 hours ago, Rabbithole said:

Can't figure it out. The program just wont stay opened, it keeps closing. I re-installed and updated , still wont stay open. Can't monitor anything if it won't stay opened...

Please let us know more about your hardware configuration.  Motherboard model, CPU type, video card(s) model, HDDs/SSDs.

Link to comment
Share on other sites

Gigabyte Z370 aorus Gaming 7,Intel i7 8700k - 5000 mhz,GeForce 1060 -6gb,(aida just popped off again,I'm coping the info from it)Samsung SSD 840 EVO 500gb-sata-III,Samsung SSD 960 Evo 500gb -M.2,Seagate Expansion SCSI -2T,  Monitors x2      3440x1440 4k PnP,     5" 800x480 LCD.

The software has been working great up till 4 days ago. I'm not real sure if it was a windows update or a conflict with Nvidia software (thats the only new thing I have installed a week ago))

 

Link to comment
Share on other sites

20 minutes ago, Rabbithole said:

Gigabyte Z370 aorus Gaming 7,Intel i7 8700k - 5000 mhz,GeForce 1060 -6gb,(aida just popped off again,I'm coping the info from it)Samsung SSD 840 EVO 500gb-sata-III,Samsung SSD 960 Evo 500gb -M.2,Seagate Expansion SCSI -2T,  Monitors x2      3440x1440 4k PnP,     5" 800x480 LCD.

The software has been working great up till 4 days ago. I'm not real sure if it was a windows update or a conflict with Nvidia software (thats the only new thing I have installed a week ago))

I suspect your issue could be related to the problems about recent ForceWare releases.  Try to disable GPU sensor support in AIDA64 / main menu / File / Preferences / Stability, restart AIDA64, and check if it makes a difference.  I know you would lose a lot of readings that way, but I'm afraid there's no better way to narrow it down to the suspected ForceWare issue.

Link to comment
Share on other sites

ok so I disabled and restarted and it made no difference the program shut off I'm guessing 2 minutes later.....this really sucks cause I count on it for when I'm in game. Hopefully you will be able to figure it out cause I HATE using the "CAM" software cause well....it sucks...it doesn't come close to the Aida 64 proggie. That's why I'm bummed

Link to comment
Share on other sites

13 hours ago, Rabbithole said:

ok so I disabled and restarted and it made no difference the program shut off I'm guessing 2 minutes later.....this really sucks cause I count on it for when I'm in game. Hopefully you will be able to figure it out cause I HATE using the "CAM" software cause well....it sucks...it doesn't come close to the Aida 64 proggie. That's why I'm bummed

Thank you for the test.  What do you use CAM for?  I suppose it's the NZXT CAM software, right?

Link to comment
Share on other sites

yes NZXT is correct. I'm using it just for the time being to monitor my temps and stuff till I can figure this out.  So I looked at my system  info and the only thing that changed on the day Aida 64 stopped working was the newest windows update. I am thinking of doing a system restore to that day to see if that was it. However there are some other things I just added in the last few days that I'd like to keep so I'm not sure what to do at this time....

Link to comment
Share on other sites

I looked in my error logs and the Aida software doesn't even show up as not functioning. Also once again my water pump rpm and temp are no longer working, however when that happened before it was due to windows update. (I re-enabled the GPU sensor function that you had me disable and that wasn't it)

Link to comment
Share on other sites

53 minutes ago, Rabbithole said:

Hey Fiery, 

Thanks for all your help.... I think it was a total windows 10 issue ...man I hate it! (gimmie back win 7 and optimize it for dx 12) anyways I ended up wiping my PC main drive & os ....and that fixed all my issues Love the Aida software ....,.

I'm glad you've managed to work it out.  Thank you for letting us know about the resolution.

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...